1 Reply Latest reply on Mar 4, 2008 11:08 AM by dbasch

    Unsupported content type in editor

    dbasch
      Hi everyone,

      I just joined the Flex world from the Flash world. I installed the Eclipse plugin and got this error when I tried to open an MXML file.

      Unsupported content type in editor. Please change the file extension association..blah..blah..

      When I check the file associations everything looks correct.

      I googled and searched these forums and couldn't find anyone else who has had this error. Can anyone tell me a quick fix?

      BTW, I have about 5 other eclipse plugins installed too (PHP, Perl, WTP, etc...).

      Thanks for the help,
      Derek Basch