1 Reply Latest reply on Nov 20, 2012 4:25 PM by Jim_Simon

    looking for encore library content success stories

    nadine1954

      Has anybody who had no library content on their purchased CS6 CD had success in dowloading it from the internet as everyone keeps suggesting they do?  I'm dieing here.

       

      I just spent my entire day with adobe support, and apparently this process is even too convoluted for support..  The first man came into my computer, spent about 30 minutes, didn't finish the job and disconnected us.  The second one tried like crazy to get my library contents to the point of downloading all kinds of programs, trying to speed up my mac, creating another root user so that he didn't have to use my password for all the downloads he was doing, tried and tried and couldn't get my encore library to get any contents. Then I lost him as well.  I really don't know what else to do when an Adobe Support Professional takes over my computer and still can't get it to work.  I am unable to use Encore without buttons (as far as I can tell) and my menus are limited to about 9.

       

      I would really like to be able to use this program, but it seems the content of the 'library' is the big mystery.  I then spent 15 minutes waiting for a call back, they called me and I sat on the line for 10 minutes until we were disconnected.  I called back, and was disconnected again while holding the 45 minutes for another person. (All this just to say, I'm at my wits end and am hoping some new information will be found here.)

       

      I don't know if anyone can help, because I've been through it all.  But I can't imagine that I have a program I can't use simply because there are missing elements from the purchased program.  It all seems really strange to me.  If ANYONE has had success in getting the library contents to go to the library, please step by step for me?

       

      FYI I have a late 2011 iMac, purchased 2 months ago, with 32 gb ddr, 4tb ext LaCie and plenty of space. I purchased the CD program and downloaded multiple times the content but there is no content. Ive read some forums and complaints where folks just use their CS5 contents, but I don't have CS5.  This is my first PP since 1.5, and first ever ENCORE experience.

       

      I've downloaded installers and dragged and dropped and every conceivable thing.  I've been sent to the download the missing content link many times and I still have no success.   I don't understand why it is so complicated that the adobe support folks can't even do it.

       

      If there is a way to use Encore without the buttons, I'd do it.  But every time I try to build, it says I don't have buttons so I can go no further.  I am new to Encore obviously (or I'd either have buttons or know how to build without them). Thank you in advance for new information. 

       

      BTW, I now have so many folders of library contents that I'm afraid to delete anything and start over - in case that's what someone suggests. Sorry, I've probably repeated myself. Just don't. know. what. to.do....