1 Reply Latest reply on Nov 20, 2012 5:42 PM by pwillener

    not supported

    shabbooo7

      Would you please tell me why isn't my tablet Galaxy Note 10.1 supported by flash player? My android version is 4.0.4. I'm really tired of this matter. Help!