1 Reply Latest reply on Mar 4, 2008 2:59 PM by lemieuxster

    AIR Installer quits unexpectedly

    lemieuxster
      I had the same problem with beta 3, documented here: http://www.adobe.com/cfusion/webforums/forum/messageview.cfm?catid=641&threadid=1313834&fo rumid=72

      I installed 1.0 in the same fashion, using -silent and it worked. Without the silent option it wouldn't work. Now whenever I try to install an AIR application (even those featured on Adobe) it get the same error with the application installation. It opens for a brief moment and then quits.

      I would appreciate any help on this matter. I really want to try AIR apps and develop them.
        • 1. Re: AIR Installer quits unexpectedly
          lemieuxster Level 1
          Ok, after some more sleuthing on my own, I have found a clue to the problem.

          I use an application dock program called MobyDock and for some reason Adobe AIR won't open when this program is enabled. After studying procmon for hours, I found that there seemed to be a conflict between the two programs. When I shut off MobyDock the AIR Stuff worked perfectly.

          So, there you go. Something about MobyDock makes AIR flip out (or viceversa) . I hate to lose MobyDock but AIR wins.