2 Replies Latest reply on Nov 22, 2012 6:15 PM by Xgrad_gaming

    Cannot Select TrkMat if layer is 3D enabled in CS6

    Xgrad_gaming

      Hi guys,

       

      Has anyone else encountered this?  I am trying to set a 3d layer to multiply mode above another 3D layer.  When I set the layer to 3D, the multiply is disabled and I can no longer set the TrkMat.

       

      layer 3 3D - want to set to multiply

      Layer 2 3D - Text

      Layer 1 3D - background image.

       

      Any help would be greatly appreciated.

       

      Kevin