10 Replies Latest reply on Nov 26, 2012 6:55 PM by ClevelandPh0T0

    Fade Fill option doesn't show in Photoshop CS6

    ClevelandPh0T0

      Why do I not get the option to "fade fill" when I use the ALT/Backspace keyboard shortcut to fill a layer.  If I use the menu option Edit/Fill.. to perform the fill I am given the option to "fade fill"

        • 1. Re: Fade Fill option in Photoshop CS6
          charles badland Level 4

          When you Edit>Fill you get an option for Opacity. When you alt+backspace to fill with foreground color and immediately go to Edit menu, you should see the Fade Fill option there.

          • 2. Re: Fade Fill option in Photoshop CS6
            ClevelandPh0T0 Level 1

            Thanks Charles but that is precisely my issue - when I immediately go to the Edit Menu after Alt/Backspace, the Fade option is grayed out .  If I use the Edit>Fill menu option, then immediately go to the Edit Menu, I get the Fade Fill option that is NOT greyed out.  Is this not the case with your photoshop install? Perhaps I need to reboot

            • 3. Re: Fade Fill option in Photoshop CS6
              charles badland Level 4

              Odd. It works here. Are you deselecting after Alt+Backspace?

              Try trashing your preferences. Quit Photoshop and hold down the shift+alt+control key AS you relaunch Photoshop (shift+opt+command on a Mac). You'll get a small dialog to confirm you wan to reset your preferences.

               

              It shouldn't make a difference... but I'm on a Mac using opt+delete keys to Fill with Foreground Color. Should be the same on PC, but maybe not?

              • 4. Re: Fade Fill option in Photoshop CS6
                ClevelandPh0T0 Level 1

                Tried resetting preferences, still doesnt work.  Here is exactly what I am doing

                 

                Make Selection in layer

                press CNTL/J to make a new layer with that selection ( new layer is now selected)

                press ALT/BACKSPACE to fill new layer

                go to EDIT menu - Fill is grayed out

                 

                If instead of Alt/Backspace keyboard shortcut I use the Edit/Fill menu option - Fill is not grayed out -

                 

                almost seems like the fill dialog needs to pop up (which is does not when using Alt/Backspace) for the "fade fill" option to appear not grayed out

                 

                Maybe its unique to my installation if you are not seeing the same behavior - not sure?

                • 5. Re: Fade Fill option doesn't show in Photoshop CS6
                  kendallplant Adobe Employee

                  Hi there! You’ve posted your question in a forum that is for beginners trying to learn the basics of Photoshop.  I'm moving your question to the Photoshop General Discussion forum for specialized attention to your situation.

                  • 6. Re: Fade Fill option in Photoshop CS6
                    charles badland Level 4

                    press CNTL/J to make a new layer with that selection ( new layer is now selected)

                    Ok. If you make a new layer via copy, it creates a new layer of the selection but now deselected (ie, no marching ants). Fill via Alt+Backspace and now Edit>Fade Fill is grayed out. OK, I see that here too with those steps.

                    So I guess a work-around after Cntl+J, is to go Cntl+A to selected the whole of the new layer, then Alt+Backspace. Now Edit> Fade Fill should be active.

                    1 person found this helpful
                    • 7. Re: Fade Fill option in Photoshop CS6
                      ClevelandPh0T0 Level 1

                      Thanks again Charles - glad you could reproduce the issue and I'm not completely crazy

                       

                      The work around I came up with is to use Edit>Fill instead of Alt+Backspace to do the fill, then I get the "Fade Fill" option that is not grayed out

                       

                      To me this seems like a bug in Photoshop that things work differently if I fill from a keyboard shortcut as opposed to a menu option, but I'm not sure, as I am fairly new to the software (which is why I posted the question)

                      • 8. Re: Fade Fill option in Photoshop CS6
                        charles badland Level 4

                        I'm going to vote for bug on this. Minor bug. I don't see why keyboard shortcut to fill to a layer should have Fade Fill grayed out like this.

                        • 9. Re: Fade Fill option in Photoshop CS6
                          Jeff Arola Adobe Community Professional

                          Actually that used to work in the way you want on non background layers in versions 5 and 5.5, but was changed to the present way in the old photoshop 6.

                          Why the change i don't know.

                           

                          On windows you can also use the keyboard shortcuts of Shift+F5 or Shift+Backspace to bring up the fill dialog.

                           

                          You could also record an action for the Edit>Fill with foreground color and then assign a keyboard shortcut to the action, there by skipping the dialog

                          and still have the fade (Shift+Ctrl+F) available.

                          1 person found this helpful
                          • 10. Re: Fade Fill option in Photoshop CS6
                            ClevelandPh0T0 Level 1

                            Thanks to both of you R_Kelly and Charles.  The Shift+Backspace works great.  The pattern seems to be if the fill dialog appears, then the fade option is available.  Still think this is a bug, but agree wiht Charles that it is minor.