1 Reply Latest reply on Nov 26, 2012 12:07 PM by Peter Grainge

    "No Topics Found" RoboHelp8 (CHM File)


      Using the "Search" feature in my .CHM file has begun to return a "No Topics Found" error.


      For a little history, we have been using this same project for several years, long before I took over. Until this latest build, searching worked fine. Beginning last week, searching returns a "No Topics Found" result. I can find and access topics using the index, so I know that they are there but no luck using general search. I've tried manually adding keywords to several topics (under the general tab) with no luck. I've also restored backups of the project (from compressed .RAR files) and generated a .CHM with the same results.


      The cause of this seems like it would have to do with some kind of setting that's been changed but I have no idea what. The only changes that I have made have been to the .CSS files we use (font type, size, and color changes), the addition of a few new topics/pages, and the use of J-Query witin those new topics.


      Does anyone have any ideas?