1 Reply Latest reply on Nov 28, 2012 11:05 AM by Ken G. Rice

    Flex Builder 4.6 Error: Flash Player Version

    Moose1990

      I have recently downloaded the Flex Builder 4.6 trail.  I am trying to run my web application I have created and have run into an error.  I have searched for solutions and have only gotten vauge answers.  The error message says:

      ////////////////////////////////////////////////////////////////////////////////////////// ////////////////

      Required Adobe Flash Player version not installed.

      C:\Windows\System32\Macromed\Flash\NPSWF64_11_0_1.dll

       

      This project requires a more recent version fo the Adobe Flash Player. You might

      need to install the Flash Player or reinstall Flash Builder.

          Installed Adobe Flash Player version: 11,0,1,152

          Required version: 11,1,0,0

      Do you still want to launch the application?

      ////////////////////////////////////////////////////////////////////////////////////////// ////////////////

      I am currently using Google Chrome as my browser.  Any help on this matter would be greatly appreciated!