21 Replies Latest reply: May 5, 2013 7:20 AM by A.G.Mendes RSS

    The editing "Guided" mode of Photoshop Elements 11 not works!

    Dottor Vincenzo Community Member

      Using the editing "Guided" mode of Photoshop Elements 11 the working progress line hangs at 75% and Guided mode not works  ! The "Quick" and "Expert" mode, instead, working well.

      Attention, please! I specify that I use Mac OS X Lion 10.7.5  and I don't have AntiVirus or Firewall actived... I have already tried to delete all Preferences, all Elements 11 cache folders, etc., tried to uninstall and re-install the Software... but without success. I hope that you can help me.

        • 1. Re: The editing "Guided" mode of Photoshop Elements 11 not works!
          18qwer Community Member

          Can you go to the following path :

          Harddisk\Library\Application Support\Adobe\Photoshop Elements\11.0\Locale\<locale>\Workflow Panels.

           

          If you can go to this path, please see if guidededit.swf file is present or not?

          • 2. Re: The editing "Guided" mode of Photoshop Elements 11 not works!
            domnic.rj23 Community Member

            are you able to use any of the simple guided edits like "brightness and contrast" or "enhance colors"?

            At what step does the PSE11 guided edit hangs? Is it at the main guided edit screen where all the guided edits are placed, or is it while working with some particular guided edit?

            • 3. Re: The editing "Guided" mode of Photoshop Elements 11 not works!
              Dottor Vincenzo Community Member

              Thanks for your answer!

              1) The correct path is: Harddisk\Library\Application Support\Adobe\Photoshop Elements\11.0\Locale\en_US\Workflow Panels

              2) "guidededit.swf" exists in the path you indicated. The size is 1,2 MB. The privileges (attributes) are 777  User=root Group=admin.

              3) I try to play "guidededit.swf" with Adobe Flash Player Version 11.4.402.287 (11.4) and

              4) it works, the progress working line appears and finishing at 100%


              5) At end of the progress line, this indications they appear:


                 Touchups             v

              -------------------------

                 Photo Effects        v

              -------------------------

                 Photo Play           v

              -------------------------

               

              And so ... where is the problem? Perhaps the version of Flash Player installed? Or in English localization because my Mac OS X works in Italian?

              In this case it is a Bug... :-)

              • 4. Re: The editing "Guided" mode of Photoshop Elements 11 not works!
                99jon MVP

                 

                Can you see the three tabs? Can you click on the downward pointing arrowhead symbols to expand and contract in order to show or hide the options?

                If not try resetting the saved prefs by going to:

                Adobe Photoshop Elements Editor >> Preferences >> General

                Click the button to rebuild the prefs on next launch of the application.

                • 5. Re: The editing "Guided" mode of Photoshop Elements 11 not works!
                  18qwer Community Member

                  So the swf is correct. It's not corrupted. But you are not able to see those three categories (the ones you mentioned in point 5) in Editor. Right??

                  One more question.. From where did you install? Is it the dvd or the online download version??

                  • 6. Re: The editing "Guided" mode of Photoshop Elements 11 not works!
                    Dottor Vincenzo Community Member

                    @ domnic.23 Dear Domnic, I am able to use Photoshop (Elements & all Photoshop...) also in Expert mode. But i want that my Software working always well; also because I make some demonstrations to my Patients or to my Collegues and I invite to buy Adobe products... :-)

                     

                    @4:99jon Yes, The arrowhead symbols expand and contract in order to show or hide the options BUT ONLY if i run the swf file with with Adobe Flash Player Version 11.4.402.287 (11.4) and NOT into Photoshop Elements 11! Into Elements and "Guided" mode the progress line bar hangs at 75%.

                    • 7. Re: The editing "Guided" mode of Photoshop Elements 11 not works!
                      Dottor Vincenzo Community Member

                      @5.8qwer Thanks. I installed first from Trial. Today I received DVD Retail and I uninstalled Trial and reinstalled Retail from DVD.

                      Guiden not worked in Trial and not works in Retail...

                      • 9. Re: The editing "Guided" mode of Photoshop Elements 11 not works!
                        Jaug1219 Community Member

                        I have the same problem, if you create a new user on the mac and launch photoshop elements 11, the guided option works perfectly, buy if you come back to the first user the guided mode stops at 75% again. Can anyone help?

                        • 10. Re: The editing "Guided" mode of Photoshop Elements 11 not works!
                          Brett N Adobe Employee

                          Hello Jaug, welcome to the Adobe forums. Please review the following:

                          FAQ: New User Accounts, or What about all my stuff?

                          • 11. Re: The editing "Guided" mode of Photoshop Elements 11 not works!
                            Dottor Vincenzo Community Member

                            So! my friends....! I updated Flash Player, I tried newly to uninstall and reinstall completly the Software and I deleted ALL the files and folders of Elements and Organizer that I found with the EasyFind utility (hidden files and temporaries included!).

                             

                            I reinstalled, inserted the serial and registered the software with my Apple ID but "Guided" mode does not works because, creating the options, the progress bar hangs at 75% always.

                             

                            IMPORTANT

                            I noted also that if I select the "Welcome screen..." option from Photoshop Elements Editor or Organizer --> Menu bar --> Help menu, "Photoshop Elements 11.app" starts (NOT Editor or Organizer but only the .app) and the"Photoshop Elements 11" icon appears in the Dock (also simultaneously with Editor or Organizer icons) but without other effects...

                             

                            Help me, please! :-) And to avoid receiving same suggestions... I ask, kindly, to read above all that I have already occurred or that I have already tried to do.

                             

                            Thank you very much!

                            • 12. Re: The editing "Guided" mode of Photoshop Elements 11 not works!
                              99jon MVP

                               

                              I would suggest starting a chat session regarding hanging at 75%

                               

                              Initially chat will commence with Adobe installation team but request transfer to technical support team.

                              • 13. Re: The editing "Guided" mode of Photoshop Elements 11 not works!
                                Dottor Vincenzo Community Member

                                Dear Staff,

                                I just finished to install Photoshop Elements in a disc with an installation of Mac OS X 10.7.5 Lion completely clean and updated (from zero) and the problem still exists!

                                 

                                So! I kept looking in Internet and I saw that there are many people who have the same problem with both the functionality (Guided editing and Welcome screen) and I see that the problem exists on Mac and Windows. So, it is useless to open a Chat even because I do not speak good English.

                                 

                                I concluded that the Engineer Staff of Adobe does not know how to make a simple and ordinary installation! So I ask because the Adobe installation creates as many separate folders and fill the disk with an installation scattered everywhere... if, in the end, Adobe are not able to make to works the built-in  SWF player included into Elements 11? And to think that this is a player built for yourself! In fact, it does not work the mode Guided does not work and the Welcome Screen (from the Help menu) that, to work, making use of the Flash player built-in Elements!

                                 

                                I think that I also purchased Pixelmator from the App Store for only 15 Euro and Pixelmator works great and does everything, although only 66 MB big ...

                                 

                                How sad! What a shame! I hope you are able to eliminate this inefficiency.

                                 

                                I hope you have some working solution...

                                 

                                Regards.

                                • 14. Re: The editing "Guided" mode of Photoshop Elements 11 not works!
                                  Brett N Adobe Employee

                                  Dottor, for most people the Guided edit mode works just fine. What we want to do is figure out why it's not working on your system.

                                   

                                  It does not seem that you have tried to run the application while in a new user account (a solution that has worked for Jaug above). Does this work for you?

                                  • 15. Re: The editing "Guided" mode of Photoshop Elements 11 not works!
                                    Dottor Vincenzo Community Member

                                    Dear Brett,

                                    I'm sorry for my anger but I was very disappointed.

                                    I, in fact, I had made a completely clean installation on an external disk with Mac OS X Lion and I restarted from here, because I thought that a cleaned installation was much better than create a new User.

                                    However, since I am a serious person, I followed your advice and I created a new account named "test".

                                     

                                    So! If I make the login as User named "test" and not "vincenzo", PSE11 works well:

                                    - the Welcome screen runs and

                                    - the "Guided" mode works fine!!!

                                     

                                    All right, then?... No!

                                    Making the login with my normal User-id (and not more with User-Test), PSE11 still does not work well ...

                                     

                                    Since I'm pretty computer expert (although I'm a Doctor ...) I have examined the Preferences files of User that I called "test" and I noticed that in the path "test/Library/Preferences/"PSE11 has created two preference files that do not exist in my regular User.

                                    This are:

                                    com.Adobe.Elements Organizer.11.0.UUID.plist

                                    that contains the Key "PSE8UniqueID" with the String {cdc8424f-b766-4701-b169-f8bd7b13aa48}

                                    and

                                    com.adobe.PhotoshopElements\WelcomeScreen.plist

                                    that contains the Key "QuickLaunchApp" with Number "0"

                                     

                                    I examined also other folders and files created at first PSE11 start-up in the new Account named "test".

                                    Precisely:

                                    System_Disc/Library / Application Support / Adobe

                                    System_Disc / Library / Preferences (here PSE11 created a hidden file named .16224185088)

                                    test / Library / Application Support / Adobe

                                    test / Library / Cache

                                    test/ (here PSE11 created a hidden folder named .16224185088)

                                     

                                    So! I copied all files/folders created from PSE11 with the Account "test" and I inserted them into the corresponding paths of my account "vincenzo", overwriting the originals. But without success!

                                     

                                    At this point, what can be the problem and how can I fix?

                                    Peraphs exist some folders/files (hidden or not) to be deleted manually after the automatic uninstall?  Or what else can I do?

                                     

                                    Thanks for your patience

                                    • 16. Re: The editing "Guided" mode of Photoshop Elements 11 not works!
                                      Dottor Vincenzo Community Member

                                      Dear Brett,

                                       

                                      I'm sorry for my anger but I was very disappointed. In fact, I had made a completely clean installation on an external disk with Mac OS X Lion and I restarted from here, because I thought that a cleaned installation was much better than create a new User. However, since I am a serious person, I followed your advice and I created a new account named "test".

                                       

                                      So! If I make the login as User named "test" and not "vincenzo", PSE11 works well:

                                      - the Welcome screen runs and

                                      - the "Guided" mode works fine!!!

                                       

                                      All right, then?... No!

                                      Making the login with my normal User-id (and not more with User-Test), PSE11 still does not work well ...

                                       

                                      Since I'm pretty computer expert (although I'm a Doctor ...) I have examined the Preferences files of User that I called "test" and I noticed that in the path "test/Library/Preferences/"PSE11 has created two preference files that do not exist in my regular User.

                                      This are:

                                      com.Adobe.Elements Organizer.11.0.UUID.plist

                                      that contains the Key "PSE8UniqueID" with the String {cdc8424f-b766-4701-b169-f8bd7b13aa48}

                                      and

                                      com.adobe.PhotoshopElements\WelcomeScreen.plist

                                      that contains the Key "QuickLaunchApp" with Number "0"

                                       

                                      I examined also other folders and files created at first PSE11 start-up in the new Account named "test".

                                      Precisely:

                                      System_Disc/Library / Application Support / Adobe

                                      System_Disc / Library / Preferences (here PSE11 created a hidden file named .16224185088)

                                      test / Library / Application Support / Adobe

                                      test / Library / Cache

                                      test/ (here PSE11 created an hidden folder named .16224185088)

                                       

                                      So! I copied all files/folders created from PSE11 with the Account "test" and I inserted them into the corresponding paths of my account "vincenzo", overwriting the originals. But without success!

                                       

                                      At this point, what can be the problem and how can I fix?

                                      Peraphs exist some folders/files (hidden or not) to be deleted manually after the automatic uninstall?  Or what else can I do?

                                       

                                      Thanks for your patience

                                       

                                       

                                      Il giorno 30/nov/2012, alle ore 16:55, Brett N ha scritto:

                                      Re: The editing "Guided" mode of Photoshop Elements 11 not works!

                                      created by Brett N in Photoshop Elements - View the full discussion

                                      Dottor, for most people the Guided edit mode works just fine. What we want to do is figure out why it's not working on your system.

                                       

                                      It does not seem that you have tried to run the application while in a new user account (a solution that has worked for Jaug above). Does this work for you?

                                       

                                      Please note that the Adobe Forums do not accept email attachments. If you want to embed a screen image in your message please visit the thread in the forum to embed the image at http://forums.adobe.com/message/4886806#4886806

                                      Replies to this message go to everyone subscribed to this thread, not directly to the person who posted the message. To post a reply, either reply to this email or visit the message page: http://forums.adobe.com/message/4886806#4886806

                                      To unsubscribe from this thread, please visit the message page at http://forums.adobe.com/message/4886806#4886806. In the Actions box on the right, click the Stop Email Notifications link.

                                      Start a new discussion in Photoshop Elements by email or at Adobe Community

                                      For more information about maintaining your forum email notifications please go to http://forums.adobe.com/message/2936746#2936746.

                                       

                                      • 17. Re: The editing "Guided" mode of Photoshop Elements 11 not works!
                                        Brett N Adobe Employee

                                        OK, interesting and strange, but at least we're getting somewhere.

                                         

                                        First, in your preferences folder, it strange that the Organizer preference file name ends in UUID, that should not be there (the rest of the name is correct). Stranger still is that it contains a reference to PSE8. There shouldn't be a key like that, there should be a whole other list instead.

                                         

                                        But neither this, nor the other file in Preferences has anything to do with the behavior of the Editor.

                                         

                                        It's interesting that there were system level files and/or folders not created when launching on your normal user account. This suggests there are permission issues on your normal account, something that is blocking access to create files at certain locations on your hard drive.

                                         

                                        Have you tried repairing disk permissions with Disk Utility? Not sure if it will solve this, but it couldn't hurt.

                                         

                                        There's more stuff to try here: Troubleshoot unexpected behavior | User account-specific | Adobe software | Mac OS

                                        • 18. Re: The editing "Guided" mode of Photoshop Elements 11 not works!
                                          Dottor Vincenzo Community Member

                                          Dear Brett,

                                           

                                          first of all, I would like to thank you because, even if I acted angry, you have been polite to me and you did not send me to hell... :-) You understood that I am a sensitive person and that I am not a fool...; and you believed me also when I told you I am a computer expert.

                                           

                                          Your suggestion seems perfect to try to solve the problem by myself and if I will understand how to fix it, I will write the solution at end of this post. I hope to be helpful to the Adobe Community.

                                           

                                          I started reading the Troubleshooting from the link "Troubleshoot unexpected behavior for Mac OS" that you sended me and I think that it depends on one of the issues described in the article. The only thing that seems strange is that the PSE11 clean install into another disk with a Mac OS X 10.7.5 installed from zero, it did not work well. PSE11, instead,  works fine immediately and without the need to reinstall, after creating a new account in my normal disk...

                                           

                                          Regarding your comment about the strange PSE8 preference files appeared: it is possible that my Home is full from old preferences and files belonging to older versions of PSE and other Adobe products, purchased or tested in trial version. Who knows why PSE11 created them starting up for the first time in the new account named "test".

                                           

                                          In my opinion, it would be better if Adobe itself could avoid these kind of issues during the installations or could create an utility to face similar situations. An excellent utility  to clean all Adobe Suite old files or folders scattered throughout the disk already exixsts and it could be useful to create another utility with identical functions or an universal utility, customizable, to be used also with Photoshop and Premiere Elements.

                                           

                                          Cheers,

                                          Vincenzo

                                          • 19. Re: The editing "Guided" mode of Photoshop Elements 11 not works!
                                            Dottor Vincenzo Community Member

                                            Dear Brett and dear Adobe Staff,

                                             

                                            I confirm! PSE11 works fine only with all the account created newly.

                                             

                                            My normal account "vincenzo” (and its alphanumeric UUID created by System) was registered also for iCloud functionality and I observed that Mac OS X creates some alias UUID that are visible in Menu bar -> System Preferences -> Users and Group -> Advanced option of the selected User.

                                             

                                            Also the account of external drive with a clean system installation, in which PSE11 works badly, is named and has the same UUID and password of my internal disk! (It is useful to me to access and restore the System, even if I use Time Machine).

                                             

                                            So! Only in my normal account, with iCloud alias UUID, PSE11 does not work well! However, even though I tried to disable iCloud and the Sync preferences at startup and even if you delete the alias UUID from System Prefences... there is no way to operate successfully under the PSE11 "vincenzo" with UUID: 8X15XXXX-123X-123X-123X-239123456789 (numbers and letters hare changed for privacy)

                                             

                                            It may be that Adobe has banned the alphanumeric USER-ID assigned to my usual user-ID, linked to alias user-ID, created by iCloud.

                                            This secret banner (block) is inserted mysteriously from Adobe or from a bug in my Computer and it does not permits to PSE11 works well.

                                            Peraphs, Adobe banned my first installation as my normal UUID because, during the installation of PSE11, also the external disk was connected to the computer with the other Mac OS X 10.7.5 installation that has my identical  UUID (user name and password identical).

                                             

                                            My hypothesis is based on an only one difference existing between the account ("test" or "root") whit PSE11 working perfectly and  my usual account "vincenzo" which PSE11 does not work fine (Welcome screen and Guided mode not running...). I think, so, that Adobe may have inserted a secret blocking file into my System because PSE11 working bad in my usual account even if Internet is disconnected and even if I uninstall, delete all Adobe files (included in My_Home, in Library, in Caches,  in UNIX folders, etc...), restart my Mac and reinstall PSE11 (with Serial or as Trial) with my Ethernet card disabled. Obviously I have disconnected also the external disk with the other Mac OS X copy.

                                             

                                            Dear Brett, I made millions of tests, based on the Adobe Troubleshooting that you suggested to me, but with no results.

                                            PSE11 works well only if I logged-in with the new "test" account and it works fine also if I logged-in as "root". But the “Welcome screen” or the editing “Guided” mode does not work if I logged-in as my normal user "vincenzo".

                                             

                                            In this situation, the Adobe Troubleshooting suggest to move all my Home into a new account. But I am a Surgery Doctor and I can not to move millions of important documents, media and informations, software's preferences, etc. that I have from may years in my usual account... only to make a courtesy to Adobe! I want a courtesy from Adobe to tell me how to remove banners or block that Adobe leaved in my disc, hidden or encoded.

                                             

                                            I hope that Adobe could send me a personal solution to remove this secret banner or block!

                                            Since I showed you my competence in this field, I hope you could understand now what is my problem and that you could hel me to solve it, soon as possible.

                                             

                                            Best regards

                                            Vincenzo

                                            • 20. Re: The editing "Guided" mode of Photoshop Elements 11 not works!
                                              Dottor Vincenzo Community Member

                                              About the editing Guided mode of Photoshop Elements not working.

                                              My FINAL solution to the problem. (But I hope also for an Adobe intelligent patch...)

                                               

                                              I finally understand why the the "Welcome screen..." and the IMPORTANT editing "Guided" did not work in Photoshop Elements 11 (or with Photoshop Elements 10); the "Guided" panel does not appear with the options but, on the right, the progress bar hangs at 75% of the options panel and the panel remains empty.

                                               

                                              After days of hard work and after many attempts on the Adobe Troubleshooting, I realized that the problem depends by Mac OS X anti-malware functions  (XProtect process). But I have not figured out why the issue did not showed running PSE into a new account; maybe, it is because Mac OS X still not intercepted always and blocked the old Flash Player plug-in, installed by PSE11. Examining System Preferences and Security Panel -> Advanced, you see the option that enables automatic control by Mac OS X for the Malware black-list.

                                               

                                              As may be seen in the attached screeshot, if you open with XCode or with a text editor the file "/System/Library/CoreServices/CoreTypes.bundle/ Contents/Resources/XProtect.meta.plist" you can read that Mac OS X (from 10.6 Snow Leopard) inserted the old versions of Flash Player plug-in (minor of "11.3.300.271") into the black list plug-ins, to block they.

                                               

                                              I do not understand why Adobe has left this obsolete "Flash Player.bundled" plug-in in Photoshop Elements 11 or 10! PSE11, in fact, does not use the "Flash Player.bundle" plug-in but it uses "AdobeSWFL.bundle", contained into "System_Disk/Library/Application Support/Adobe/APE/3.101/adbeapecore.framework/Versions/A/Resources/". Does maybe Adobe ignores, perhaps, the existence of a BlackList in Mac OS X that blocks the Flash Player plug-in prior to version 11.3.300.271? ... Is that really useful to install this obsolete Plug-In (for Mac OS X 10.4 - 10.5) if PSE11 works from version 10.6 "Snow Leopard" onwards?

                                               

                                              The Flash Player plug-in installed by PSE11 is the old version "10.1.82.73" as you can read in it info.plist file (or in my screenshot attached here) and I think that if you use Mac OS X Lion or Mountain Lion you can delete it because, as we read in his file "Info.plist", the plug-in is only for Mac OS X 10.4 or 10.5 ...

                                               

                                              An hypothesis about the occasional occur of issue about "Guided" mode or "Welcome screen" not working is that PSE11, at start-up, makes a "program's call" to the old "Flash Player" plug-in installed by PSE11 and PSE10 and the system, peraphs, intercept this call through "xprotect" process that runs in the background; so, Mac OS X blocks the function of PSE11 based on Flash Player as, indeed, the "Welcome screen" and the editing function "Guided".

                                              Or the problem lies in a behavior of PSE at startup that it due to old ACL permissions existing into Home's folders (because belong the previous Mac OS X 10.5 - 10.6 version). PSE thinks of having to boot the old Flash Player plug-in containded in APE. This would explain why PSE runs well and "Guided "PSE mode works if start-up creating a new account!

                                              Note! Utility Disc does not correct, by default, the ACL permission in Home!!! Adobe, then, rather than suggesting to create new accounts ... must correct PSE by removing any reference to the old Flash Player plug-in. Otherwise, there is always the risk that Mac OS X prevents proper operation.

                                               

                                              I tried to rename it or remove this plug-in and PSE11 always work well, but for pedantry, I preferred this solution:

                                              - I installed the latest version of Flash Player from the Adobe site.

                                              - I opened the package to "/ Library / Internet \ Plug-Ins/Flash \ Player.plugin/Contents/PlugIns/FlashPlayer-10.6.plugin/Contents /"

                                              - I copied the four objects (Folder MacOS and Resources folder and files: info.plist and version.plist)

                                              and

                                              glued them in "Adobe/APE/3.101/adbeapecore.framework/Versions/A/Resources/Flash Player.plugin / Contents /" overwriting existing ones.

                                               

                                              I have one more doubt left: I have not yet enabled the iCloud option for the Photo Streaming and the iTunes Match sync; this functionalities was enabled in my old account when PSE did not working.. I hope that PSE11 will work well even when I will enable these features to sync with my Apple accounts...

                                               

                                              See the Mac OS X Plug-In Black List

                                              BlackList Plug-In.jpg

                                               

                                               

                                              Flash Player Info old-new compare.jpg

                                               

                                               

                                              Anti-Malware.jpg

                                               

                                              Message was edited by: Dottor Vincenzo 2012/12/07 - 9:38:00

                                              • 21. Re: The editing "Guided" mode of Photoshop Elements 11 not works!
                                                A.G.Mendes Community Member

                                                Dear Dr Vincenzo

                                                 

                                                I share with you my disapointement with the support received from Adobe. They have good software, but it is expensive and when we face issues like that they treat us as if we were guilty for their problems.

                                                 

                                                If you can find the sulution (I will try also from my side) we share it to many other disapointed users.

                                                 

                                                Regards and good luck.