3 Replies Latest reply on Nov 29, 2012 2:47 PM by Todd_Kopriva

    Bug when zoomed-in on Timeline in Windows, can't scroll properly.

    tahneeg Level 1

      BUG: (AE CS6) When zoomed into the timeline and drag-dropping keyframes horizontally over the edge of the screen in Windows 7, the Timeline does not scroll. On Mac, the Timeline scrolls horizontally along with your cursor to drag-drop keyframes. In Windows, the Composition window reflects that the keyframe is being dragged, and when released, lets you off on a random spot on the Timeline, which requires a good amount of guesswork.

      I tested this on a Windows machine, a Mac running Windows and two Macs.

      Can this be fixed? Thanks!

        • 1. Re: Bug when zoomed-in on Timeline in Windows, can't scroll properly.
          Mylenium Most Valuable Participant

          Can't replicate this in any way. If there is an issue, it's a different one. In my tests it's more a case of AE jumping to the end of the comp, but as long as you are holding the keyframe active, you can go back and place it where you want. Scrolling to the left obviously works. Seems to me more like a cache issue where the program is simply trying to flush the cache before allowing you to move on...

           

          Mylenium

          • 2. Re: Bug when zoomed-in on Timeline in Windows, can't scroll properly.
            tahneeg Level 1

            Hmmmm, I am holding the keyframe as I'm dragging it along, and it won't visibly scroll left nor right. (It thinks it's scrolling because when I let go it does stop at a further point in the Timeline). I was able to replicate it at the Adobe booth at CNT-X on their computers; maybe there's been a patch that's fixed it? I saw an upgrade software option pop up once but was working so I didn't install the updates, and haven't seen the pop-up ever since. How would I go about fixing my preferences so the cache plays better?

            Thanks much!

            • 3. Re: Bug when zoomed-in on Timeline in Windows, can't scroll properly.
              Todd_Kopriva Level 8

              I'm seeing the same behavior that you're describing: smooth scrolling on Mac OS but none on Windows, though the duration shown in the Timeline panel does change when you stop the drag. Please submit a bug report here:

              http://adobe.ly/ReportBug

               

              Feel free to add a link to this forum thread in the bug report so that my colleagues who go through the bug reports can see this conversation, including the fact that I reproduced the issue.

               

              (It's good when the bug reports come from you, the users, since that shows the folks processing them that people are encountering the issue in real work.)