5 Replies Latest reply on Nov 29, 2012 9:23 AM by the_wine_snob

    Exporting a video that is 3 minutes and it keeps saying that it is 43 minutes

    Procoptodon

      This seems like a strange problem. I have been duking it out with the frequently asked questions forums and nothing seems to address this problem.

       

      Just to give you an idea of what I have going on.

      I am using a mac book pro with OS X version 10.6.8 I have 2.4 Ghz intel core 2 duo and 4 GB 1067 MHZ DDR3     

       

      I have edited some video together of an interview. The original clip was about 20 minutes and I have cut it down to around 3 minutes 37 seconds. I made sure to go through and delete any scraps that would have been hanging out at the end of the time line. I have also tried putting timeline markers in at the beginning and end of the project. I have also pulled the grey start and finish bars to just the right places. at 00:00:00 and 03:37:14.

       

      I have tried exporting other videos and everything worked just fine. But for some reason it keeps saying that this video is 43 minutes long and it adds 40 minutes of black to the end of it as well as making the file size really big. I am sending this video to a potential client and I need to keep it under 2 G.  I can't send it with 40 minutes of black on the end.

       

      I am using these settings

      presets NTSC DV 16:9

      file type Quick Time

      frame size 720x480

      frame rate 29.97

      audio settings 48000 Hz stereo 16 bit

      Duration 43 minutes 16 seconds.

       

      The worst and best thing is about this. I figured it out at the end of typing all of this

      So if anybody has this problem

       

      You have to check the box the says work space only

        • 1. Re: Exporting a video that is 3 minutes and it keeps saying that it is 43 minutes
          Steve Grisetti Adobe Community Professional

          Exactly what we'd have suggested.

           

          Although that should not be necessary if you do not have any stray clips beyond the length of your project. I'm sure they're out there somewhere. Might be on an upper track. Might just be a frame or two. But they're out there. It's the only thing that would trigger this kind of output.

           

          The easiest way to check is by pressing the backslash key \ (above the Return key) so that your entire project is displayed on your timeline. If you're seeing more than your 4 minutes, you've got stray frames.

          1 person found this helpful
          • 2. Re: Exporting a video that is 3 minutes and it keeps saying that it is 43 minutes
            the_wine_snob Level 9

            You are running an "orphanage" on your Timeline.

             

            This article will explain what has happened, and how to check it out, to correct: http://forums.adobe.com/message/2887552#2887552

             

            As Steve points out, you have something our at ~ 00;43;00;00. It might be as small as a single Frame, or could be a larger Clip. When one starts with a longer Timeline, and then Trims from there, it can happen for several of reasons. That article covers some of the common one.

             

            When you find the "Orphans," you can probably just Delete them, but if you find a Clip, maybe it was one that you wanted to use, but missed, so then you would edit it, or part of it, into your Project.

             

            Good luck,

             

            Hunt

            1 person found this helpful
            • 3. Re: Exporting a video that is 3 minutes and it keeps saying that it is 43 minutes
              ReedWhite

              This must be a common problem, because I have encountered it, too.

               

              In my case, the "orphan" is a small piece of audio at 13-minutes, and I have been unable to delete it -- spent hours trying.  My audio track is a single mp3 track for a 3-minute music video.  Although it was frequently getting broken and fragmented during early editing stages, I have now found no way to move, adjust, or delete either the desired track or the undesired orphan.

               

              Did the music track get locked in some way?  This would be a nice feature, if it exists.  But how does a person lock and unlock it?

               

              I have found nothing helpful in the FAQs or anywhere else.  Frustrating.  I have the Mac version, and the frequent software crashes and bugs don't help either -- making the editing process take 5x longer than it should.  Of course, some of this is due to being on the learning curve ...

               

              Help appreciated ... Reed

              • 4. Re: Exporting a video that is 3 minutes and it keeps saying that it is 43 minutes
                the_wine_snob Level 9

                PrE does not have a way to Lock a Track (Video, or Audio), like PrPro does. I have filed Feature Requests for that function, but so far, it has not been added.

                 

                As for your Orphan, are you saying that when you click on it to Select, it is not being Selected?

                 

                If you Rt-click on it, are you presented with a menu of operations?

                 

                I have not read of any Orphan becoming locked, but maybe missed that problem.

                 

                Good luck,

                 

                Hunt

                1 person found this helpful
                • 5. Re: Exporting a video that is 3 minutes and it keeps saying that it is 43 minutes
                  the_wine_snob Level 9

                  For the crashes, Reed, I would create a new Discussion/Thread, list your full computer specs., and then your Project specs. with complete detail of your Assets. This article will give you tips on the info that would be so useful: http://forums.adobe.com/message/4515849#4515849

                   

                  Most users do not experience crashes, though too many do. The normal causes, and in this order are:

                   

                  System

                  Assets

                  Project settings

                   

                  Also, be sure to list any error messages, that you receive with the crashes and hangs. This article goes into more detail, but it is more oriented to PC's, so only some will apply to a Mac: http://forums.adobe.com/thread/792580?tstart=0

                   

                  Good luck, and hope that we can help with that "rogue" Orphan here, and then the crashing in your new thread.

                   

                  Hunt

                  1 person found this helpful