1 Reply Latest reply on Jan 14, 2013 4:41 PM by A.T. Romano

    Sync Linked Clips in Premiere Elements 11, 10, and 9.0/9.0.1

    A.T. Romano Level 7

      Has anyone gotten the “Sync Linked Clips” feature to work in either Premiere Elements 9, 10, or 11 Windows? I am using Windows 7 64 bit, and that feature stops working for me when I go to versions 9.0/9.0.1, 10, and 11. It works great in Premiere Elements 8.0/8.0.1 on the same computer, using the same video/audio file. In contrast, the Premiere Elements Help PDF for all these versions describes this feature as a viable one.

      http://help.adobe.com/en_US/premiereelements/using/WSB56835DB-2BE2-4ff9-85A3-83179E2326F8. html

       

      For all, I can unlink video and audio holding down the computer main keyboard Alt key as I click/drag the audio file away from the video on the Timeline, with the Offset numbers clearly visible on the video and audio halfs. But in no way can I get the options of "Move Into Sync" and "Slip Into Sync" using the Offset numbers as described in the Adobe documentation or otherwise.

       

      Thanks for any observations on use of this feature.

       

      ATR

        • 1. Re: Sync Linked Clips in Premiere Elements 11, 10, and 9.0/9.0.1
          A.T. Romano Level 7

          Several months ago, I created this thread to ask for information on why this Premiere Elements Sync Linked Clips feature has not worked since the days of Premiere Elements 8.0/8.0.1, in spite of the Adobe product information that says it works in the versions of the program later than 8.0/8.0.1.

           

          As you can see, I have not gotten any responses to my question, and I have not seen the issue addressed elsewhere.

           

          At this time, any chance someone has more information on what is happening or not happening with the Premiere Elements Sync Linked Clips situation.

           

          Thanks.

           

          ATR