5 Replies Latest reply on Jul 20, 2006 10:39 AM by CatBandit

    Buttons

    Captivated_Novice
      I have inserted Next & Back buttons after a question slide. Problem is that once I use the back button and go back to the question slide these Next and back buttons both freeze. I have check time lines, pause everything but it does not help.
        • 1. Re: Buttons
          CatBandit Level 3
          Do not insert "Next" and/or (especially) "Back" buttons on a question slide. In most cases, you do not want the student to be able to go "back" during a quiz (you can turn the option off entirely in Quiz Manager, as I remember).

          If there is a reason why you need one or both of these buttons on a question slide, let us know and maybe we can figure out a way of handling the need without crippling the quiz.

          HTH!
          • 2. Re: Buttons
            Captivated_Novice Level 1
            Thanks for that quick response! well the real problem is that I have not entered buttons on the question slide. (besides having the BACK, SUBMIT AND CLEAR buttons that appear by default). The buttons that freeze up are buttons inseretd by me on slides after the question slide.

            Is there some way I can send you a file to view and so you can see what is happening? I'll send you something small so it wont take up space.
            • 3. Re: Buttons
              CatBandit Level 3
              G'day!
              I'm not interested in seeing the SWF file because it doesn't let me "look under the hood". I'll accept your description of the problem. BUT - if you can send the CP project file so I can look at the objects and their properties (the source), that would be fine. Send it to my email address as listed in my profile.

              I can't promise an immediate response because I am having to triage requests for help today, and will be out of touch all day tomorrow ... but I'll do the best I can to get to it ASAP.
              • 4. Re: Buttons
                VishyM
                Hi CatBandit,

                I work with Captivated Novice and we are together working on the same project. We continue to face issues with the freezing of the buttons AFTER the question slides. We have come to a point where all the questions slides created on our e-learning module are to be deleted if we dont find a way to resolve this issue. We have a demo that can be sent to you incase you are willing to help!!
                • 5. Re: Buttons
                  CatBandit Level 3
                  I'm willing to help - - - if "Clive" is your cohort I already have the file. Am busier than a one-legged man in a butt-kicking contest right now, but should get to you sometime later today.

                  Quick note: If the issue is that buttons are not working on question slides after going backward, then forward again, I've already given my best advice - don't go backward - ever - in a "scored" Captivate project. In other words, get rid of the buttons, because it won't work, as you've seen. More later when I can get back to the project file you sent earlier. Thanks!