1 Reply Latest reply on Nov 29, 2012 3:06 PM by Peter Spier

    Subpixel rendering disabled for pages with images


      Hi everybody,


      When I put an image in a page and export the pdf, all the text  in this page seems a little more bold than the text in the pages with no image included.

      I thing this is related to subpixel rendering, as you can see in this screenshot, with zoom in the letter "a" :



      (I work with windows 7 and a LCD screen).


      Of course, I can disable subpixel rendering for all the pages, if I add a blank image in each page.

      But I can see this doesn't seem to be a problem due to the pdf format, because if I make the same document using libreoffice and export it in pdf format, I've got subpixel rendering for all pages,  image included or not.

      Does anybody know how I can solve this problem with in-design too?


      Thank you.