35 Replies Latest reply: Jul 30, 2015 3:48 PM by jom90723486 RSS

    NOOK Simple Touch says "Error Dialog: user not activated" whenever I try to open e-books?

    CateYuk Community Member

      I have had my Nook Simple Touch for about a year now, and I have been using Adobe Digital Editions without a problem. Now, all of the sudden, Barnes and Noble updated my software and I can't read any of my ADE books!! It just says "Error Dialog: User not activated" every time I click on them. I have looked at many other websites and I have tried plugging my nook in to my computer and reauthorizing it, reauthorizing my computer, deleting the digital editions file and .adobe-digital-editions file, redownloading my books, turning my nook off and on, crying, and screaming. The weird thing is, in all the instructions, it says a pop-up box will come up when I delete the files, but it never does. Is that normal? I always have to do it manually by clicking on the gear. I even made sure I "unhid" all the hidden files. I HAVE DONE EACH OF THESE AT LEAST 5 TIMES AND THEY NEVER WORK!!! HELP ME, PLEASE.

       

      Also, a lot of the websites say to make sure your Barnes and Noble ADE I.D. is the same as the one on your ADE computer I.D.. Is the B&N ADE I.D. different from just the Barnes and Noble ID? Becasue I have been using my sisters email for my computer ADE and my email for the B&N I.D.. Are they supposed to be the same? If so, how come I was able to use it without a problem before?? I tried reauthorizing ADE with my email, because I also have an ADE account with my email, but then it wouldn't let me redownload my books onto the new account. Does this mean I have to change the ADE computer I.D. and wait until my books are available again to read them? Is that the way to fix it? UGH!

      Help is much appreciated.

       

      P.S. I have ADE version 2.0