4 Replies Latest reply: Dec 10, 2012 5:47 AM by dkardell RSS

    Project Manager not copying a project correctly with multiple span files

    dkardell Community Member

      "Houston we have a problem".  Ok I think there is a serious bug in the Project Manager / Copy function in Mountain Lion.

       

      This is my first full edit with PP, and unfortunately I did not plan out file management ahead of time.  So this is what I set up to do all of my editing (which worked awesome).

       

       

      3 Camera files - All AVCHD (PRIVATE) on my External Drive 1.

       

      Created a project file in PP and stored that to my Local Dive.

       

      Imported the 6 camera files with Media Browser [(Center, Left and Right) -  Acts 1 and 2].

       

      The import named these vidoe files XXXXX.MTS so I renamed them Act1 Center, Act2 Center, Act1 Right and so on.

       

      Created a MASTER timeline and then synced the video's, and then created Scene Timelines from the MASTER.  Again ALL IS WELL.

       

      Now that the project is done, I want to use the Project Manager COPY function to "Archive" my project so I elected to save it to an EXTERNAL DRIVE 2.

       

      Here is the BUG.  If I open the project file on  External Drive 2, not all of my clips are showing up.  In fact if I select one of the VIDEO CLIPS, such as CENTER ACT 1, and do a find in FINDER it shows:

       

      Screen Shot 2012-11-30 at 8.07.55 AM.png

      Screen Shot 2012-11-30 at 8.07.49 AM.png

      where as in the original project on my local drive CENTER ACT 1 shows up as: (notice that there are multiple spanned files as it should be)

       

       

      Screen Shot 2012-11-30 at 8.07.23 AM.png

      Screen Shot 2012-11-30 at 8.06.44 AM.png

       

      Notice that in the COPIED file it only copied one AVCHD (and I have no idea what that file actualy is as there should be 6 of them).

       

      Thoughts?