4 Replies Latest reply on Dec 2, 2012 10:00 AM by ycardozo

    Camera RAW

    ycardozo Level 1

      I have been away for a few months and now, when I go to open a RAW image in CS6, it tries to default to Photoshop, then opens in Camera RAW.  This is something new. How do I get RAW images to open automatically in ACR (Adobe Camera Raw)? They did before (two months ago). They do not now.  I can, of course, right click and go to the dropdown menu and tell it to open in RAW but that is an extra, unnecessary step. There's a saying..."It's not a bug, it's a feature." No, this seems to be a bug. What happened?

        • 1. Re: Camera RAW
          Noel Carboni Level 8

          Camera Raw is a plug-in that's hosted by either Photoshop or Bridge.  I know that when I use it, as I don't use Bridge, I expect it to work exactly as you say - Photoshop hosting Camera Raw.


          Can you be more specific about exactly what sequence of operations you're doing (e.g., from Bridge, or Explorer or Finder or whatever), and describe exactly what's different?



          • 2. Re: Camera RAW
            ycardozo Level 1

            Ah ha! just found the reply link. Sorry about the confusion. I'm just back from two months, mostly in Asia and am still gigantically jet lagged.

            Anyway, here is my workflow:

            1. Open Bridge

            2. Highlight wanted image

            3. Double click on image.


            At this point, in the past, the image simply opened in ACR. Now it first opens Photoshop, then goes to ACR. This is different. Even if Photoshop is already open, it now goes to Photoshop for a split second, then opens ACR. This is something new. As I mentioned, I can right click on the image and go to the dropdown menu and say open in camera raw but again, this is an added, unnecessary step

            • 3. Re: Camera RAW
              Robert Shomler Level 4

              Is the box for  "Double-Click Edits Camera Raw Settings in Bridge"  checked in your Bridge preferences?  Edit > Preferences > General 

              • 4. Re: Camera RAW
                ycardozo Level 1

                that was it. thks. i had gone to RAW preferences and cdn't find anything. thought i had checked all the preferences in 'general' but had managed to not see that line. that took care of it. am STILL so very jetlagged. urg.