1 Reply Latest reply on Dec 3, 2012 8:13 AM by Peter Spier

    InDesign files are opened by default with Photoshop. How can I make them open in InDesign?

    HeyKate27 Level 1

      I've tried right clicking on the .INDD files, going to properties, and changing the "Opens with:" option to Indesign CS6. But, when I choose InDesign nothing changes.

       

      It doesn't add it to the list of "Recommended programs" and it doesn't remove Photoshop from the "Opens with:" option.

       

      I am able to change what programs other files are associated with, for example I was able to force Excel files to open in Word using this same method.

       

      I started having this issue after uninstalling InDesign CS2 (a program I have never even opened on this PC, since I was upgraded to CS5.5 and CS6 almost immediatly after being assigned to it.)

       

      I'm using WinXP.