2 Replies Latest reply: Dec 7, 2012 7:47 AM by Hoptowntiger RSS

    Problem with Print Module

    Hoptowntiger

      A few weeks ago I tried to print from the print module and instead of a picture showing up, there was a white space.  I have uninstalled and reinstalled LR 3 times.  I need help.  Thanks

        • 1. Re: Problem with Print Module
          F. McLion Community Member

          Develop is OK?

          Did you select a template in the Print module and one or some images in the Filmstrip?

          • 2. Re: Problem with Print Module
            Hoptowntiger Community Member

            Yes. Develop is ok.  I have found no problem with any other part of LR4.  I selected the picture that I wanted to print and yes, I did select a template.

             

            My next step, yesterday I reinstalled LR3 64 and it works just like it should.

             

            I have used LR for several years, I started with LR3 and after about a year and half  decided I could use the additional functionality of LR4.  I have used LR 4 for a year or more and everything

            was just what I wanted.

            I have reinstalled LR4 three times.  I compleetly uninstalled it each time and started with a new install.  That brings me to a point of complete frustration.

            I have fought this for about three weeks now.  I really do need help from someone even if Photoshop wants to weigh in on this I would appreciate it

             

            I thank you for your effort

            F. McLion wrote:

             

            Develop is OK?

            Did you select a template in the Print module and one or some images in the Filmstrip?