7 Replies Latest reply on Feb 12, 2015 4:26 PM by Rick Gerard

    Auto Keyframing Happens When Function Is Not Checked

    vinjul

      Having some trouble with keyframes popping up with every move.  The auto keyfame button is not checked.  From what I can find that is the only thing that controls that function.  I've restarted my project.  Started a new one.  Reset adobe.  Nothing I do is making this function go away.  I can't seem to figure out what I could have done that is causing it but it's making it hard to get things done.  Is there some other setting I'm not aware of?