19 Replies Latest reply on Dec 31, 2012 6:36 AM by Peter Grainge

    Missing TOC and Index in WebHelp (that previously appeared)

    JulieID

      I’m having a problem with my WebHelp output where the TOC and Index do not display.  This started in the latest builds.  But I haven’t checked in any changes since a release a couple of weeks ago. I uninstalled the current build of our product and re-installed the previous release (that not only passed QA, but previously worked on my system before I installed the latest build).  And I’m still having problems (on three different browsers) were the TOC pane is empty, and the Index does not display the list of indexed terms but only the search field.  So files that previously worked fine, now have a problem.  What on earth? 

       

      I suspect this is an issue on my local machine, possibly with my browser settings.  Is anyone aware of any recent updates that would affect TOC and Index being displayed in all three major browsers?  (Internet Explorer, Mozilla Firefox, and Google Chrome)?   Although the fact that I have the same problem with three different browsers makes me think it’s some shared component.  Maybe due to a recent Windows update?   (I’m running automatic updates for Windows).

       

      I’m using RoboHelp 10 on Windows 7.