0 Replies Latest reply on Dec 11, 2012 2:50 PM by EricBier

    Poor Text Quality

    EricBier Level 3

      I accidently clicked on the default setting in the accessibility wizard.  This caused the text to become very low quality and almost unreadable.  How can I get the setting that produced excellent high-contrast text?

       

       

      I found the answer:  Preferences>Page Display>Rendering>Smooth Text>For Monitor. 

       

      Chossing Smooth Text for Monitor solved the problem--the text is now high contrast and easy to read!