4 Replies Latest reply on Dec 15, 2012 4:41 AM by b2martin_a

    Camera Raw

    Michael-damien

      I have adobe Cs5.1 and  i just bought myself a Cannon EOS Rebel T4i, i know i have to download a updated camera raw, however i cant seem to find one, any help?

        • 1. Re: Camera Raw
          Jeff A Wright Adobe Employee

          Moving this discussion to the Adobe Camera RAW forum.

          • 2. Re: Camera Raw
            ssprengel Adobe Community Professional & MVP

            The T4i was first supported in ACR 7.2 which only comes with Photoshop CS6 or Photoshop Elements 11.  Obsolete versions of Adobe products are never updated for new cameras.

             

            • The most direct and most expensive option to process T4i raws would be to upgrade to PS CS6.
            • The least expensive and least straight-forward option is to download the free DNG Converter 7.3 and convert your CR2s to DNGs which will open in the older ACR plug-in versions.
            • An intermediately-expensive option would be to buy Lightroom 4 and update it to LR 4.3 which will handle your photos ok, and you could still use Edit in Photoshop (with LR Adjustments) to do finishing touches on your photos.  I prefer this option, myself.

             

            With either CS6 or LR4 you’d want to download and use the Trial versions to make sure things are compatible with your computer’s video and USB and other subsystems.

             

            The free DNG Converter is available on http://www.adobe.com/downloads/updates/

             

            The pay-for options are available on their respective product pages at adobe.com.

            • 3. Re: Camera Raw
              Michael-damien Level 1

              Thank you! Im a student right now so i can overly afford to upgrade the adobe right now after this camera , so the DNG converter option is what im doing, thanks again for the help!

              • 4. Re: Camera Raw
                b2martin_a Level 2

                Adobe is changing their upgrade policy beginning in2013 to allow upgrades only from the previous version, so you should upgarde to CS6 before CS7 is available.