13 Replies Latest reply: Oct 17, 2014 3:19 PM by RALEON RSS

    Lightroom 4: An error occurred when attempting to change modules.

    SawmillHollow

      I downloaded Lightroom 4 a few days ago and installed it on my MacBook Pro. Everything worked great. I thought it would overwrite Lightroom 3, but it didn't. So Lightroom 3 is still installed, but I haven't opened it since I installed Lightroom 4.

       

      I downloaded Lightroom 4.3 this morning and installed it on the same MacBook Pro.  Using my MacBook Pro and a second monitor, I opened Lightroom 4.3 and worked on some photos. Everything worked great.

       

      Then I began watching a slideshow in the Lightroom 4.3 slideshow module on the second monitor with my MacBook Pro in the library module. During the slideshow I clicked on the slideshow module on my MacBook Pro and got this error message:

       

      An error occurred when attempting to change modules.

       

      Now I can’t get into the slideshow module. I just get the error message.

       

      I moved the preferences file to the trash and reopened Lightroom 4 but lost color labels, so I put it back in the preferences folder.

       

      Thanks for your help