1 Reply Latest reply on Dec 17, 2012 10:41 PM by crumbzz

    photoshop CS6 could not open a scratch file because the file is locked

    crumbzz

      hello, I've been having problems with the error above.

      my setup has 128gb ssd (C) which contains only my OS files with some junction points to Program Files/Program Files(x86)/ProgramData/Users which are located in my D drive which is a 1TB WD.

      at first it showed when I tried to start PS for the first time after a clean install on a new computer I managed to get past it by runing PS as admin and changing the scratch disk to D.

      but now I noticed that when I try to copy a path from illustrator into photoshop as either a smart object or as pixels I get this error again. I haven't seen it again other then that but I just started using PS in this setup so I am yet to explore all the functions and whether they are working correctly or not.

      when ran as an administrator the illustrator->PS transfer works fine but I don't want to run PS as admin all the time...

       

      anyone found a solution for this?

      I already tried playing with the permissions but it didn't help.

       

      thank you