0 Replies Latest reply on Dec 20, 2012 10:40 AM by Kratos27

    How do I stop InDesign hardcoding black as the font color?

    Kratos27 Level 1

      Hi. I'm trying to stop Indesign hardcoding black as the font color as it makes text appear invisible when used in inverse mode (white text on a black background) on some Kindle readers.

      In the Character Styles window I have gone to the Character Color settings of each style and made sure it is set to None.

      I have also gone to the Paragraph Styles and set the Character Colour to None - but all this does is make the text disappear/ look white. I can see that to the left of the list of colors there are two boxes but I'm not sure how to use them. I've included a screenshot from the internet to show a similar screen. So how exactly can I set a color that looks black on a white page but isn't black?

       

      http://dsmy2muqb7t4m.cloudfront.net/tuts/145_Indesign_Styles/9_1.jpg