2 Replies Latest reply on Dec 20, 2012 3:28 PM by janieminman

    Flash player update does not allow me to use Kuler

    janieminman

      Why can't I use kuler with flash player 10.3.183.43?  This is the latest Flash Player I can install.  Is there a way around it?  I use Kuler all the time, and now I can't because of this problem! Please help! 

       

      Thanks!