1 Reply Latest reply on Dec 20, 2012 2:32 PM by ccrawford75

    "Simulate Download" option not appearing in Flash Player standalone debugger

    ccrawford75

      I've got a strange problem - today I seem to have completely lost the "Simulate Download" option in the View menu of the standalone Flash Player. When the problem started, I ran the latest 11.5 Flash player runtime installer and then downloaded the latest debugger version, but still no dice. The standalone I'm running is called "flashplayer_11_sa_debug.exe" so it should just work. Is there something special I have to do after loading a SWF to get the option to simulate the download? I thought any debugger standalone player should give me the option the simulate the download once I've loaded a SWF, but I've tried older versions and they also aren't showing that option for some reason. :/

       

      FWIW I'm using Flashdevelop and Flash CS5 Pro - I've tried building/launching my project from Flashdevelop (which launches the 11.x debugger player) and directly from CS5 ide (which launches a 10.x debugger player), but neither has the simulate download option anymore. I also tried launching another, older Flash project and I get the same results in the player.

       

      I can't imagine what's gone wrong, since this functionality was in the player yesterday and I didn't make any big changes to my Flash Pro/Flashdevelop setup (as far as I know). Any help would be greatly appreciated, thanks!