1 Reply Latest reply on Dec 20, 2012 4:20 PM by Chris Velevitch

    Device deployment requires AIR SDK 3.4 or above

    Chris Velevitch Level 1

      I've just installed FB 4.7 (OS X 10.7.5) and followed "Update the AIR SDK" instructions (ignoring step 2) and installed AIR 3.5.0.890 SDK.

       

      I then create my run configuration (targeting Apple iOS) with the "Install the application on the device over USB" checked I get:-

      Device deployment requires AIR SDK 3.4 or above

      How do I fix this?

       

      NOTE: there is a "Learn more" link (http://http://www.adobe.com/go/fb_ios_launch_sdkhelp) on the config panel but it's broken