1 Reply Latest reply on Dec 22, 2012 8:32 PM by pwillener

    Problem with Flash 11.5.502.135 MSI

    TIM02144

      I am trying to push out Adobe Flash 11.5.502.135 via a script to all of our 200 staff members. In testing I have found that if I download the exe and run that it works properly but if I download the msi it appears to install but does not work. If I look at the app in add/remove programs it says “the program is not working properly….” And if I try to open a web page with Flash content it prompts me to install it. We are running Windows XP SP 3 with IE 8 across the board. I’m downloading the msi and the exe from the same adobe site (http://www.adobe.com/products/flashplayer/distribution3.html).

       

      My goal is to push this out via the msi package but I’ve been working on this for 2 days and I cannot get it to work. I run the “uninstall_flash_player.exe” first, reboot and still have the same problem. I’ve even tried cleaning the folder content that is left behind after the install. I’ve tried everything and consistently the exe works fine and the msi fails. I’m pretty technically savvy and I’ve been pushing out Adobe product msi and msp packages for over 10 years in a corporate environment so I’m familiar with the process. At this point I’m just testing and I’m simply executing the msi and the exe by double clicking on them. I’ve also tried running the msi with msiexec and all the different switch and it still fails.