12 Replies Latest reply on Jan 2, 2013 3:11 AM by geoffrey5239

    Loss of audio sync when importing Samsung Galaxy 2 (GT-I1900) video to Premier Elements 10

    geoffrey5239

      I am loosing audio sync when I import video from a Samsung Galaxy 2 GT-I1900 phone even when using settings chosen by Premier Elements 10. 

       

      The file plays OK in Windows 7 media player.

       

      I have tried using both direct import from the phone and transferring the file separately without solving the problem.

       

      The Premier Elements is version 10.0(20110902.Mol11.B123.280463)

       

      Unlinking the audio and video makes no difference.

       

      VideoReDo reports the file as :

      File:                                     Name : C:\dcim from samsung\DCIM\Camera\20121121_114639.mp4

                                                 Size : 0.886 GB

                                             Duration : 00:09:45.22

                                             Mux type : MP4

      Video:                                Encoding : H.264

                                        VideoStreamID : x201

                                           Frame rate : 29.91 fps

                                        Encoding size : 1280 x 720

                                         Aspect ratio : 16:9

                                      Header bit rate : 20.000 Mbps

                                           VBV buffer : 380 KBytes

                                              Profile : Baseline/4.0

                                          Progressive :  Progressive

                                               Chroma : 4:2:0

                                         Entropy mode : CABAC

                                             Bit rate : 11.626 Mbps

      Audio Stream: 1 (Primary)                Codec : AAC

                                               Format : ADTS

                                             Channels : 2.0

                                             Language : eng

                                                  PID : x202

                                        PES Stream Id : xC0

                                        Sampling rate : 48000

       

      Letting VideoReDo simply rewrite the file resulted in loss of all but the first few seconds of audio. 

      Elements seems to have imported the file as NTSC-AVCHD-AVCHD LITE 720p 30fps

       

      The computer is running Windows 7 Professional  64 bit version  Service Pack 1 kernel 6.1.7601.17944 (reported by SIW)

      The computer motherboard is a Gigabyte Z68x-UD3H-B3 with an Intel Core i5-2500 CPU at 3.30GHz. Memory is 4GB.

       

      I note that others have had similar problems with non video recorder recordings.

       

      Can you suggest any file conversion of the original that will work – I have tried several with no improvement in the final result.

       

      And can anyone shed light on what is the basic cause of these problems?