6 Replies Latest reply on Dec 29, 2012 7:19 PM by Little_Mike

    Service Temporary Unavailable!

    iccsi Level 1

      I install CF 10 on my Win 7 64 bits Home edition which works fine for a while.

      I just got the error message while I want to access it


      Service Temporary Unavailable!

      The server is temporarily unable to service your request due to maintenance downtime or capacity problems. Please try again later.





      Jakarta/ISAPI/isapi_redirector/1.2.32 ()


      I tried to reboot computer, but get same error message.

      I would like to know how to find the problem and to fix the issue.

      Your help and information is great appreciated,





        • 1. Re: Service Temporary Unavailable!
          iccsi Level 1

          Problem solved, Windows does not strat Cold Fusion 10 Application server, I need manually to start the service.

          should it start automatically?

          Thanks for helping and information,


          Have a very Merry Christmas,





          • 2. Re: Service Temporary Unavailable!
            Dan Bracuk Level 5

            A google search on "start programs automatically windows XXX", where XXX is your version of Windows will help you.

            • 3. Re: Service Temporary Unavailable!
              iccsi Level 1

              Thanks for the message and help,

              Cold Fusion Service always running when Windows start. For some reason, it does not start the service recently.

              This service is automatically start. I have to manually start it now.


              Thanks again for helping,





              • 4. Re: Service Temporary Unavailable!
                WolfShade Level 4

                On the server, right-click "My Computer" or "Computer" and choose "Manage".


                Go to Services and look for ColdFusion Application Server; double click to open Properties dialog.  For Startup Type choose either "Automatic" or "Automatic (delayed start)" and then click "OK".


                This should be sufficient to get CF Server starting at boot up.  If the above is already how it is set, then there is another issue.



                • 5. Re: Service Temporary Unavailable!
                  iccsi Level 1

                  Thanks for the message and helping,

                  Yes, it is already set to automatically.

                  It works fine since I installed it. It just happens recently.

                  It seems something new update maybe Windows or Anti virus program for some reason stop it runs the service automatically.


                  Thanks again for the message and helping,





                  • 6. Re: Service Temporary Unavailable!

                    I had this issue too, but it was not from the service starting or not starting, but rather from the hotfix not being installed correctly.


                    I was able to get around all the little ins and outs by temporarily elevating the account that ColdFusion uses to login. In my environment, ColdFusion has its own local login. I gave it 'Users' and 'Administrators' group roles, and then restarted the services. After that, I was able to apply the hotfix with no issues. After the hotfix was applied, I removed the 'Users' and 'Administrators' group roles


                    I outlined the steps here: http://thefusionator.com/index.cfm?blogID=4