2 Replies Latest reply on Dec 26, 2012 9:03 AM by Studio North Films

    I just upgraded my Quatro 4000 card. No SDI option?

    Steve from Canada

      I can't change the player as directed in the steps of upgrading the Quatro card. It indicates to turn off the SDI option in the Nvidia control panel and select it as a player in Adobe CS6. I don't have those options available. Can anyone help?

      Intel work station

      Dual Xeon Hex core

      36 gig of ram

      Raid primary drives ( 2 gig)

      Quatro 4000 card

      Windows 7 professional

      This computer is a solid performer.



      Steve H