19 Replies Latest reply on May 15, 2013 4:52 PM by hatescreenames

    Add text

    community help Level 1
        • 1. Re:  Add text
          Reese Bowen

          I cannot get the text inside the speech bubble. I simply puts the text on the line shaping the bubble. How do I get the text inside the object?

          • 2. Re:  Add text
            Barbara B. Level 7

            Draw the bubble with the custom shape tool. (Click the four-lined square on the shapes palette to see the talk bubbles library.) Then use the regular text tool to create your text, not the text-on-shape tool.

            • 3. Re:  Add text
              Reese Bowen Level 1

              After I draw the speech bubble, I select the Text tool and the bubble disappears. The only choice is the horizontal text to the left of the bubbles.

               

               

               

              Thanks for your help.. I know there is a simple explanation, but…

              • 4. Re:  Add text
                hatstead Adobe Community Professional

                Right click on the layer with the speech bubble, and from the menu select "Simplify Layer"

                Type your text, and drag the text into position

                 

                You should have 3 layers:

                 

                Background at botton

                Shape in the middle

                Text at top

                • 5. Re:  Add text
                  Reese Bowen Level 1

                  After I draw the bubble, I cannot save the layer.

                  • 6. Re:  Add text
                    hatstead Adobe Community Professional

                    You don't have to do anything to "save" a layer.

                     

                    Try this:

                     

                    Open your picture file

                    Drag out the bubble using the Custom Shape Tool

                    Click on the Type tool (not the Type Mask Tool), and type your text

                     

                    In order to flatten the 3 layers into one, go to Layer>Flatten Image

                     

                    Capture.JPG

                    • 7. Re:  Add text
                      Barbara B. Level 7

                      It sounds like you are still using the text on shape tool. Don't. Find the shape tool (it's below the gradient tool) and click the little blue blob in the Tool Options for the Custom shape tool:

                       

                      Screen Shot 2012-12-27 at 4.07.23 PM.png

                       

                      Then click the little down pointing arrow next to the heart for this menu and choose Talk Bubbles.

                       

                      Screen Shot 2012-12-27 at 4.07.46 PM.png

                       

                      Draw the shape, then switch to the type tool. Choose the Horizontal type tool:

                       

                      Screen Shot 2012-12-27 at 4.10.16 PM.png

                       

                      Click in the image and type something. You do not have to do anything to keep or save the talk bubble in between.

                      • 8. Re:  Add text
                        Reese Bowen Level 1

                        Thanks, that works,, You guys are great!

                        • 9. Re:  Add text
                          Muskoka1234

                          Hello Folks,

                           

                          When I select the type tool 'T' in Elements 11 on my MacBook Pro (10.8.2) and touch a point on any image, my Mac freezes and I get the colourful spinning pinwheel of death. I am then have to force-quit the program to return function to my Mac. Everything else in the Photo Editor portion of the program appears to work fine. Just the type tool.

                           

                          When I created a new user on my Mac with help at the Apple Genius Bar and repeated the process, everything worked as it should. Perfect.

                          But when we went back to my original user log in, the problem with the type returned.

                           

                          Not sure what the problem is. I even dragged all the Preferences out of the program and had Elements rebuild them, thinking that might solve the problem. No luck.

                           

                          Any help would be appreciated. Thanks.

                           

                          David

                          • 10. Re:  Add text
                            Barbara B. Level 7

                            Did you also delete the Saved Application State?

                            • 11. Re:  Add text
                              Barbara B. Level 7

                              Also, I would check any fonts installed in your username>library>fonts with fontbook. You did delete the prefs from that library and not one of the others, right? It's the one that's hidden in 10.7 and 10.8, that you option click the Finder's Go menu to see.

                              • 12. Re:  Add text
                                Barbara B. Level 7

                                Oh, and check to be sure there are no empty font folders in the user font folder. In other words any font that appears as a folder but shows no contents when you double click it.

                                • 13. Re:  Add text
                                  Muskoka1234 Level 1

                                  Thanks very much for all the great advice Barbara.

                                  I'll post my success when I get a chance to try your advice.

                                   

                                  David

                                  • 14. Re:  Add text
                                    Muskoka1234 Level 1

                                    David's son here (the techie),

                                     

                                    I've got the type tool working now for him and believe it or not, it was a matter of unchecking a box.  No, really.

                                     

                                    First off (because this is my default move for repairing any computer), I went into the Disk Utilities and ran a Disk Permissions repair.  No dice on the Type Tool fix, although, that was semi-expected.  Next up, I did what you had suggested; deleting the saved application state, deleting the Font Book preferences, verifying all the installed fonts.  Still no fix after that was done.

                                     

                                    Here's where thing got interesting.  I decided to muck about in the Elements 11 Preferences under the Type.  I couldn't see anything out of the ordinary there, but for some reason, "Enable Missing Glyph Protection" was calling my name.  Now I know David turns off and on fonts when he's working, depending on what he needs, so I figured if he accidentally turned off one of the default fonts that Elements 11 reaches to when it has a missing font glyph, it would cause a problem (especially when using a specialist font, that maybe doesn't have all the glyphs available).

                                     

                                    Unchecked that box, selected type tool, selected a font, and now everything works amazingly.

                                     

                                    I think this was a pretty narrow problem (read; not something that many users will experience), but I figured I'd post this to thank you for your help, but also to keep you in the loop on how it got fixed.

                                     

                                    - Mini-David -

                                    • 15. Re:  Add text
                                      TraversPhotography

                                      sometimes my text function works perfectly and other times i have difficulty with it. currently im trying to add text and its showing it in my "layers" section to the right of my photo but on the actual photo i cant see it.

                                      • 16. Re:  Add text
                                        hatstead Adobe Community Professional
                                        • Be sure that the font color is not the same as the background.

                                         

                                        • The font size may be too small. You are not limited to the pt size in the drop-down on the tool's option bar. Highlight the current size, then type in a lager value -- try 120 or 150.
                                        • 17. Re:  Add text
                                          TraversPhotography Level 1

                                          nope, still not showering up. there is NOTHING there but when i click the text box it shows on the right side of my screen the layer and says exactly what i typed but its completely invisible on my actual image..... so irritating.

                                           

                                          (i made the font 150 and changed the color to bright red to see if i just wasnt seeing it or something - the background of my image is grass).

                                          • 18. Re:  Add text
                                            TraversPhotography Level 1

                                            i started over editing the picture..... for some reason if i did the text prior to adjusting the saturation and cropping it worked.........

                                             

                                            • 19. Re:  Add text
                                              hatescreenames

                                              When using the Vertical Type Tool and dragging out a paragraph box, why oh why does it start the first line aligned right and then place the next line to the left of it ?? Is it assumed that only Chinese or Japanese characters will be used in this orientation ? If so, why does it appear as an option at all when Show Asian Text Options is unselected in the preferences ?