2 Replies Latest reply on Jul 25, 2006 3:31 AM by jockdee3

    The recording controls have disappeared

    jockdee3
      I have a strange problem with Captivate. Everything has been going fine for months until I did something stupid (not my idea). I tried to get Captivate to record itself recording a movie, with some success. However, sometimes the program would freeze and so I would have to end the program. During or before recording I moved the recording control panel before starting the record sessions. I had 2 captivate files open simultaneously with them both recording. I run 2 monitors and would have each running on a seperate monitor. Now after many problems, whenever I select Record new movie, I will get the movie options of Full screen etc. but after choosing a live record option all I get is the red box defining the movie size but no controls to begin recording. I have tried removing and re-installing the program several times but it is still the same. Effectively I can't record at all. Every other aspect or function of the program seems to be working fine. I would really appreciate any ideas on how I could fix this unusual problem.