2 Replies Latest reply on Aug 9, 2007 6:46 PM by awootton

    Flex Builder 3 plugin install failure

    awootton Level 1
      I am installing the Flex 3 plugin to my new eclipse3.3, with mac osx, and I'm getting this error (below)

      Now, it looks to me like "com.adobe.flexbuilder.feature.core.osx 3.0.172437" does actually exist like the installer thinks.

      But, it is named different:

      "com.adobe.flexbuilder.feature.core.osx_3.0.172437"

      note the underscore.

      So, I'm unable to install.


      !SESSION 2007-08-08 14:58:15.945 -----------------------------------------------
      eclipse.buildId=I20070625-1500
      java.version=1.5.0_07
      java.vendor=Apple Computer, Inc.
      BootLoader constants: OS=macosx, ARCH=x86, WS=gtk, NL=en_US
      Framework arguments: -application org.eclipse.update.core.standaloneUpdate -command install -from file:/Applications/Adobe Flex Builder 3 Plug-in/com.adobe.flexbuilder.update.site/ -featureId com.adobe.flexbuilder.feature.core.osx -version 3.0.172437
      Command-line arguments: -application org.eclipse.update.core.standaloneUpdate -command install -from file:/Applications/Adobe Flex Builder 3 Plug-in/com.adobe.flexbuilder.update.site/ -featureId com.adobe.flexbuilder.feature.core.osx -version 3.0.172437

      !ENTRY org.eclipse.update.core 4 0 2007-08-08 14:58:19.325
      !MESSAGE Featurecom.adobe.flexbuilder.feature.core.osx 3.0.172437cannot be found onfile:/Applications/Adobe Flex Builder 3 Plug-in/com.adobe.flexbuilder.update.site/
      or a newer version is already installed.