2 Replies Latest reply on Nov 24, 2007 4:23 AM by pjfhaf

    Please Help - fireworks popup submenu problem

    pjfhaf
      Please help me, I have Studio 8 and I'm using Firworks to create popupmenu's with submenu's however I am find a problem - either when you preview the menu or if I export it as HTML and include in my website the entries in the menu that have submenu's attached lose their text.
      Am I doing something wrong ? Is there anyting I can do to fix his ?

      Thanks.
        • 1. Re: Please Help - fireworks popup submenu problem
          Level 7
          I just tried this in Fireworks 8.0.0.777, and the text appears OK. The
          submenus appear as normal menu items in preview, but the exported HTML and
          images work as expected. I used an image with a hotspot as the anchor for
          the menu.

          Could you post a detailed, step-by-step list of what you are doing?

          Also, this might be useful:
          http://www.adobe.com/devnet/fireworks/articles/fw8_popups.html

          HTH

          Steve


          "pjfhaf" <webforumsuser@macromedia.com> wrote in message
          news:fi5ahk$3vg$1@forums.macromedia.com...
          > Please help me, I have Studio 8 and I'm using Firworks to create
          > popupmenu's
          > with submenu's however I am find a problem - either when you preview the
          > menu
          > or if I export it as HTML and include in my website the entries in the
          > menu
          > that have submenu's attached lose their text.
          > Am I doing something wrong ? Is there anyting I can do to fix his ?
          >
          > Thanks.
          >


          • 2. Re: Please Help - fireworks popup submenu problem
            pjfhaf Level 1
            Hi Steve, thanks for the response. I'm using the same version of Fireworks and following these steps:

            1) Draw a shape to use as a button (e.g. rectangle)
            2) Add a text box to write a label (e.g. home)
            3) Convert this to a symbol (button symbol)
            4) Create the Up and Over states in the button symbol editor
            5) Go back to the main canvas, click on the hot spot an select 'Add pop-up menu'
            6) Use the wizard to create a dropdown menu
            7) Then indent a couple of the entries to make them appear as submenu's to one of the dropdown menu items

            This is when I get the problem - the indented submenu items appear fine, but the menu label that they appear from is blank.

            Please see the example at the following link :

            http://www.ski-saintefoy.com/gpp_nav_bar/test_demo/testmenu.html

            Thanks for any advice you can give me on this.