6 Replies Latest reply: Dec 31, 2012 4:16 PM by Steve Grisetti RSS

    PrE 10 freezes when dragging clips into timeline

    JuddBaker01 Community Member

      Computer stats: Windows7, 64-bit, Intel i5-450M (Dual Core) 2.4 GHz, 4 GB RAM, 325+ GB free on hard drive


      As soon as I drag-n-drop media into the timeline, PrE 10 instantly freezes.  I can Add Media to the edit window without problem.  I wait for all processing to stop, and then as soon as I drag just one clip to the timeline, PrE 10 freezes.  I tried different clips - including just short ones - with the same results.  I was using an external hard drive, but I copied the clips over to my computer's hard drive to see if that made a difference (the NTFS vs FAT32 discussion) ... no change; same problem even when adding the media directly from my computer's hard drive.


      I appear to be having this problem with video shot from my Canon S95, but not my Canon T3i.  The S95 shoots video at 1280x720, 23.976 fps and uses the .MOV wrapper.  I have tried using both the project settings for AVCHD 720p, 23.976 fps and the DSLR project setting for 720p / 23.976 fps.  GSpot read the CODEC as the AVCHD / 23.976fps, so I assumed that project setting would have worked.  I checked for any PrE 10 updates as well as QuickTime updates - all good. 


      As a comparison, my T3i shoots video at 1940x1080 at 30fps, and I used the DSLR project setting that matched those #'s -- had absolutely no problem with dragging media to the timeline and editing.  Worked great.


      I went through this FAQ and didn't find anything of note:




      Judd Baker