3 Replies Latest reply on Jan 3, 2013 11:07 AM by the_wine_snob

    Can't get Smartsound to work

    Kmann2

      I current evaluating a trial version of Premere Elements 11 in on a Windows 7 64-bit system.  I have PE installed and I have installed the Smartsound from the exe I downloaded from this site.  Smartsound launches fine from PE however when I try to "Export" in SmartSound I get redirected to a SmartSound web page saying that I need to install a patch (7.5.7).  I downloaded the patch and ran it but it says that a later version is already installed.  So, I am kinda stuck. Any ideas?

       

      Thanks.

        • 1. Re: Can't get Smartsound to work
          Steve Grisetti Adobe Community Professional

          Sonic Fire Pro will download the updates when you first launch the program -- but it should do that withinm the program. You shouldn't need to go to the SmartSound web site. And they do take several minutes to install. So Alt+Tab through your open programs and see if Sonic Fire Pro's window is hiding behind another open program.

           

          If you go to SonicFire Pro's Tools menu and select Library Update, what happens?

           

          Sonic Fire Pro is given to you as a 30-day free trial. But you don't need to buy it to use SmartSound Express Track.It needs to be on your computer in order for SmartSound to work, but you don't need to buy the license for it. Make sense?

           

          As I show you in my book, once you've selected and customized your music clip, you should click the Send button and select from the options Insert at Timeline Indicator so that SmartSound can send your music clip directly to your project's timeline.

          1 person found this helpful
          • 2. Re: Can't get Smartsound to work
            Kmann2 Level 1

            Thanks for the response.

             

            The last time I tried, there were about 115 updates SmartSound applied during the installation.  Once, installed I went to the Tools menu and checked the Library Update but there were no updates.  After selected a music title and clicking on Export, a browser window is opened saying "Sonicfire Pro 5 Update Required" http://www.smartsound.com/sonicfire/upgrade.html?&app=SFP&appCode=SmartSound&appMode=Demo& demoSN=402012103&platform=WIN&regSN=O68377723&version=5.7.3.0 .  Not sure but SonicFire thinks it is version 5.7.3. but needs version 5.7.5.

             

            On a whim, I decided to try a fresh install of both PE and SmartSound on another PC (Windows 7 64 also) and that worked.  So, I suppose that means that something did not install correctly on my first PC (laptop actually).  I notice on the PC that I can actually see the Sonic Fire app running behind the Express Track window.  However, on the laptop I do not see that - only the Express Track window.  I will not be able to use the PC long term so I may try a fresh install of PE on my laptop.  Should I disable my anti-virus and firewall software (McAffee) during the installation?  Would that make any difference?  (pc runs trend micro)

             

            Thanks again.

            • 3. Re: Can't get Smartsound to work
              the_wine_snob Level 9

              I have found that is best to disable all anti-whatever programs, when doing an install, as many can really mess things up.

               

              Good luck, and hope that the reinstall fixes things on the laptop too.

               

              Hunt

              1 person found this helpful