3 Replies Latest reply on Jan 3, 2013 1:39 PM by greule

    Cannot Lauch PS Touch - Licence Check Failed

    dabbler_in_the_unknown

      ive just installed this from my google play account and everytime I attempt to launch a tutorial or create a new file I get the above error message.

       

      Ive looked at some previous posts to find an answer to my problem and have not had any success so far.

      I have tried the following:

       

      1. Rebooting device

      2. Uninstalling and reinstalling

      3. Launching from within my google play account

      4. Signing out of Play and signing back in

      5. Creating Adobe Creative Account

      6. A combination of all of the above

       

      It's too late for a refund now so i feel a little ripped off to say the least. Is there something I'm missing? is it possible that my device is incompatible, surely if that were the case then it would be manifesting in other ways, not a licencing issue.

       

      I would appreciate any suggestions.

       

      Thanks,

       

      Jamil

        • 1. Re: Cannot Lauch PS Touch - Licence Check Failed
          greule Adobe Employee

          I'm sorry to hear that you have trouble running PSTouch.

           

          When you launch PSTouch for the first time it's important to have network and you're signed-in with your play account. Please try this...

           

          1. Uninstall PS Touch

           

          2. Reboot the device and reinstall PS Touch via

           

          the play store app

           

          3. Launch PSTouch . For the first launch of the app you need a network connection and signed in with your play account

           

           

           

           

           

          Hope that helps.

          Guido

          • 2. Re: Cannot Lauch PS Touch - Licence Check Failed
            dabbler_in_the_unknown Level 1

            Thanks for the quick reply! I tried what you suggested but I'm still getting the error message. I'm installing from the play-store app after an uninstall and a reboot and I definately have network while I am doing it.

             

            It states in the play app that this is "Purchased" and I have the billing info and receipt in my gmail. I'm wandering if I entered the dedit card details incorrectly when I added this card to my google wallet. It's the first transaction I have attempted on this card and there is no details of the payments leaving my account when I check my balance online. Apps I have purchased the previous day on a different card are showing already but not this one?

             

            Any thoughts,

             

            ~Jamil

            • 3. Re: Cannot Lauch PS Touch - Licence Check Failed
              greule Adobe Employee

              Could you also check if you have the correct date set on your device? The important part for the first launch is that you have the same google play account running on your device as you have purchased PS Touch with.

               

              -

              Guido