5 Replies Latest reply on Jan 3, 2013 4:38 PM by the_wine_snob

    I have audio, but no video


      I am brand new to video editing and barely computer literate.


      I am using the trial version of APrE 11 in Windows 8. My lap top is AMD A8-4500M APU with Radeon HD Graphics 1.9 GHz, 6GB RAM with a 64 bit operating system.


      When I import my .mov files into  APrE, I get video, but no audio. But with Windows MovieMaker I get both.


      I tried using G-Spot to find the CODEC, but I get "CODEC status undetermined".


      If you need more info, please tell me how to find the info you need.


      I hope you can help. I was really excited about using this program!

        • 1. Re: I have audio, but no video
          the_wine_snob Level 9

          Welcome to the forum.


          What version of Apple's QT Player do you have installed? If not the latest, then install the most recent.


          I would download and install MediaInfo (it's a utility, like G-Spot, but does some files better), and see if you can get the info on the CODEC used: http://mediainfo.sourceforge.net/en


          Good luck,



          1 person found this helpful
          • 2. Re: I have audio, but no video
            reluctantcouponer Level 1

            Updating QT solved the problem thank you! Most of my files are coming in perfectly. I do have one set of files where the audio just clicks like an old reel to reel movie projector. Here is the screen shot from MediaInfo:


            • 3. Re: I have audio, but no video
              the_wine_snob Level 9

              Glad that Apple's QT Player fixed the no video problem.


              Looking at MediaInfo, that Audio Stream should be just fine. PCM/WAV @ 48KHz 16-bit is as good as it gets.


              First test would be to play that file in say VLC Player, and listen to how it sounds there. If it is good, then move onto test 2.


              Delete that file from PrE's Project Panel, the Import it again. Even with a moderately fast computer, this next step should happen quickly, but we want to make sure that it completes - when you Import it again, the Audio should be Conformed. That process creates the CFA (Conformed Audio file, that PrE actually uses), and the PEK Waveform Display file. Since you are starting with a PCM/WAV @ 48KHz 16-bit file, the Conforming (creates a 48KHz 32-bit floating point CFA file, for accurate editing). Test play in the Project Panel's little monitor, or Dbl-click on the file in the Project Panel, to open it in the Source Monitor, where you will test play it again.


              If that did not get you the same Audio, that you heard in VLC Player, or other, then let's take things one step further. In the Scratch Disks for your PrE Project (you can find their location from Edit>Preferences>Scratch Disks), you have a Media Cache file. Look in that folder to find both the CFA and PEK files for that particular file (file name will be the same), delete those, and Delete that file again, like in Test 2, from the Project Panel, and Import it again. A CFA and PEK, with that same name will be recreated. Test.


              If things are still not working properly, open that file in an audio-editor, that will Import a muxed AV file, such as the great, free Audacity, and both play the file, and look closely at the Waveform Display (that will be created directly from the original AV file, and Audacity will not be using the PEK file from PrE). Do you see a properly displayed WaveForm?


              If you do, Export that file as a PCM/WAV @ 48KHz 16-bit (the same as the source), and name it a bit differently, so that you can find it for the next step. Go back to PrE, and with that Clip on the Timeline, Alt-click on just the Audio portion, to uncouple it from the Video. Delete that Audio portion. Import that output file from Audacity, and drag it to the Audio Track, where the deleted Audio Clip was. If you place the CTI (Current Time Indicator) at the beginning of that file's Video, then your new Audio will Snap to it. Test.


              Good luck,



              1 person found this helpful
              • 4. Re: I have audio, but no video
                reluctantcouponer Level 1


                Thank you so much for your time.


                Test one failed, even after I restarted the program.

                I tried to do test two, edit>preferences>scratch disk and this is the screen I got. I am not sure where to find the CFA and PEK files.


                • 5. Re: I have audio, but no video
                  the_wine_snob Level 9

                  OK, Media Cache is set to a Custom location. You should be able to find the Path to that location. The folder will be named "Media Cache Files," and perhaps under that will be sub-folders for each of your Projects (by name). Inside, you will see the CFA & PEK files. Look for the names (one each), that matches the name of that AV file.


                  Good luck,