2 Replies Latest reply on Jan 4, 2013 7:50 AM by Mario_Fernandez

    Problems with Highlights and Interactive Fields

    Mario_Fernandez

      The first time I tried FormsCentral a popup screen asked me about some highlight options and other accessibility stuff... I didn't pay much attention, changed and clicked a little bit randomly.

      Now, all the PDF forms are showing a Interactive Fields bar and a Highlights Fields button. When pressed, this button shows all the wierder colors for all the fields (different for required and not-requiered) and, in addiction to the carnival colors, every field I click popup a virtual keyboard.

       

      The problem is I'm not managing to get back to the first screen with this options I changed in the first time and cannot take a screenshot of that. This is the resulting form:

      Screenshot1.jpg

       

       

      I'm using FormsCentral in Windows 7 (64bits) Ultimate.

        • 1. Re: Problems with Highlights and Interactive Fields
          Brian Havlin Adobe Employee

          Hi,

           

          You appear to be using the Foxit Reader application to view the FormsCentral PDF form. The preference for the field highlight colors can be accessed by clicking the Edit | Preference menu item, then selecting the "Form" section in the preferences dialog.

           

          I don't know how to correct the virtual keyboard problem. You should contact the Foxit technical support department at http://www.foxitsoftware.com/support/ to see if they can help.

           

          Note that the Foxit Reader application cannot be used to submit a FormsCentral PDF form. You and your form recipients should use the free Adobe Reader application to complete and submit the form. See this FAQ for more information - http://forums.adobe.com/docs/DOC-2653.

           

          Regards,

          Brian

          1 person found this helpful
          • 2. Re: Problems with Highlights and Interactive Fields
            Mario_Fernandez Level 1

            Hi Brian, thanks for the reply.

            You are right about the foxit, my bad. The purpose of the form is to be used both online and offline as we are in the middle of the amazon jungle, so most of our clients barely have internet access and near 50% of the ones who have, use foxit, so I have to test on both and in some different machines.

             

            Accessing Edit|Preferences is only avaliable in foxit and acrobat reader, but they are set to not show the highlights, and also are defined to a color that is not the same one displayng (in foxit). Using Acrobat, I get the same colors shown in the "Form" section in "Preferences" as you explained. Is this option enabled by default on every reader?

             

            I think that "accessibility wizard" that appeared in my first try in Formscentral interfered only in foxit. Is there a way to access it again?

            Oh, and I was forgetting, the virtual keyboard still popping up in foxit, but it doesn't have any options to disable it. I know, this is not the place for the fox, so nevermind. This will remain unsolved for me

             

            Thanks for all the help!