5 Replies Latest reply: Jan 4, 2013 6:23 PM by JSS1138 RSS

    Any way to adjust Automatic Transcode settings to be 'Scale To Fill' instead of 'Scale to Fit'?

    CreativelyBankrupt

      I'm making a couple double feature DVD9s from 1080p/23.98 HD source files and the automatic transcode setting would have been perfect for judging the best bitrate to have the movies use all the available disc space, but my client hated the black bars on the left and right of frame caused by the default 'Scale To Fit' setting for source scaling.

       

      Any way to adjust this to be Scale to Fill? I've gone into Default Transcode settings but that doesn't affect the Automatic settings.

       

      Thanks for any advice!

       

      Edit: Encore CS6 via creative cloud on Windows 7 64-bit.