5 Replies Latest reply on Jan 8, 2013 3:14 AM by sjpt

    AUTHORIZATION PROCESS

    wilil

      Hello,

      I use Adobe to let me transfer my e-books from the public library to my Kobo reader.

      I recently down loaded your new Adobe digital program, created new password, and it was accepted.

      My Kobo call centre told me I had to authorize Adobe to let me transfer the books. It will not allow it, until I do this.

      They told me to sign into Adobe, and click on help. I do not see anything there where I can complete authorization.

       

      Please help.

      Thank you,

      William Latimer

       

        • 1. Re: AUTHORIZATION PROCESS
          sjpt Level 4

          Just to clarify a few points first:

          1. This is your frst eReader?
          2. You never had an AdobeID with downloaded books before?
          3. It is a brand new eReader, not one that might already be authorized to someone else?
          4. It is a dedicated eReader (such as a Kobe Touch), not a tablet (such as a Kobo Arc)?

           

          If it is a dedicated eReader,

          then once you have authorized your computer with an AdobeID, when you run Digital Editions (ADE) with the Kobo plugged in, it should ask you to authorize the Kobo.

           

          If it is a dedicated eReader but doesn't offer to authorize like that, or if it is a tablet, let me know and I will point you to more appropriate details.

          • 2. Re: AUTHORIZATION PROCESS
            wilil Level 1

            Hello,

            1. This is not my first reader.

            2. I had another kobo reader but was faulty, and the one I have now, is a replacement.

            3. It is a brand new reader.

            4. It is a kobo touch, I guess a dedicated e-reader.

             

            When I downloaded your new program, i plugged in my new kobo, I was not asked to authorize.

            So, I am not what to do now.

             

            Thank you,

            W. Latimer

            • 3. Re: AUTHORIZATION PROCESS
              sjpt Level 4

              Here are a few suggestions that may help.  Probably try them in this order.

               

              Sometimes eReaders get authorization a little confused.

              Enter ctrl-shift-e to ADE when the ereader is plugged in (which should clear any partial authorizations there may already be),

              shut down and restart ADE.  That may then come up with the registration message.

               

              Try a factory reset of the Kobo. 

              http://kobo.intelliresponse.com/index.jsp?requestType=NormalRequest&id=1292&source=5&quest ion=How%20do%20I%20restore%20my%20eReader%20to%20its%20factory%20settings?

              If you have already got a lot of books on it by some route other than ADE, back them up to the computer first, as the reset will lose all books.

               

              There have been quite a few issues with ADE2.0 which were not present in 1.7.2,

              it may be that uninstalling V2.0 and installing that will work better for you.

              However, I don't think I've heard of any confirmed cases of ADE2.0/Kobo incompatibility, so I'm not at all sure if this will help.

              (If you do try it, please report back if it did or didn't help so we can give more precise advice in future.)

              Version 1.7.2, it is a little difficult to find, available on Adobe site for Windows and for Mac.

              http://helpx.adobe.com/digital-editions/kb/cant-install-digital-editio ns.html

              also for PC at http://www.tucows.com/preview/853736/Adobe-Digital-Edition-For-EBooks

              • 4. Re: AUTHORIZATION PROCESS
                wilil Level 1

                Hello,

                I went through everything you suggested, and did another uninstall, and reinstall, and finally saw an authorization.

                I clicked on it, and got no response. BUT, I went to my public library site, and tried to download 2 books, and it seems to have worked.

                Praise God, and if you are of another religion, please understand. I have no idea which of the things you suggested I do, worked.

                 

                In any case I will monitor this, and try to down load some other books.

                 

                One question, I cannot seem to return the books that were in my Adobe book library, it would not work.

                 

                I thank you for all your help, and if you were not in San Jose, I would invite you for dinner or drinks.

                 

                If it is allright with with you, I will let you know how things have turned out.

                Once again, thank you,

                Sincerely,

                William Latimer

                • 5. Re: AUTHORIZATION PROCESS
                  sjpt Level 4

                  Glad it all worked in the end.  Even when working properly it seems a somewhat complicated arrangement,

                  and bugs in ADE and the lack of an online view/control of device registration status for an AdobeID certainly don't make it simpler.

                  Good luck ....

                   

                  On 1.7.2 the return option is in a dropdown from the top left of the book icon in Library view, Borrowed bookshelf.

                  Not sure where it is in ADE2.0, but sounds as if you found the right way to do it, but it didn't work, rather than you couldn't find it?

                   

                  In UK, not San Jose.