2 Replies Latest reply on Jan 5, 2013 4:44 AM by Kaynessy8

    'No record of this loan found...' error

    Kaynessy8

      the I am using a Sony PRS-300 with Digital Edition v2 on a PC running Windows 7. No other ereaders or similar are authorised on this machine.

       

      I upgraded Digital Editions to v2 about a month ago, and I am now unable to open .epub books from my library. Books I have bought I can open in DE and then transfer to the Sony, but when I try to borrow an book from the library, I get the  error message "Unable to open (book title). No record of this loan is found on this machine."

       

      The book does show on the DE shelves under 'All Items' and undr 'Borrowed' but I get the same error message when I try to open through DE or transfer to the Sony. DE will let me right click and 'Return' the item, though!

       

      I've tried 2 different libraries, and get the same message for both. I've double checked that old versions of the books aren't somewhere on my C drive (they aren't), and  the error also happens with books that I have never downloaded before.

       

      When I installed v2 of DE, I ended up having to de-authorise the computer and then re-authorise it because I was getting the E_AUTH_NOT_READY error - could this be part of the problem?

       

      many thanks in advance!