3 Replies Latest reply on Jan 8, 2013 10:57 PM by c.pfaffenbichler

    Quick Mask bug in CS6, Mac OS X

    forrie

      I have the latest version of CS6 on my Mac, OS X 10.8.x.   I have found a bug where Quick Mask is not always activated when you select it.  Meaning, you select Quick Mask and the proper pen, color, etc., and it won't paint in the mask (default = red).   It also doesn't appear to be actually /doing/ a mask either, so I don't think this is a display/driver issue.

       

      Anyone else see this? 

        • 1. Re: Quick Mask bug in CS6, Mac OS X
          c.pfaffenbichler Level 8

          Please elaborate, mabye post some screenshots.

           

          It also doesn't appear to be actually /doing/ a mask either,

          A Mask of what do you expect it to be »doing«?

          It provides a kind of temporary method for editing Selections as Channels.

          • 2. Re: Quick Mask bug in CS6, Mac OS X
            forrie Level 1

            By "doing" in this case, creating the customary red space in which to paint a mask (negate or otherwise). 

             

            There's nothing to screen-shot, it just seems to randomly happen when I open a quick-mask and it doesn't work.  I have plenty of RAM in my system.

             

            I've not been able to duplicate it consistently, unfortunately - it just happens randomly. 

            • 3. Re: Quick Mask bug in CS6, Mac OS X
              c.pfaffenbichler Level 8

              There's nothing to screen-shot,

              I stand by my request.

              it won't paint in the mask (default = red). 

              A screenshot might show which Blend Mode the Brush is set to etc.

               

              There's nothing to screen-shot, it just seems to randomly happen when I open a quick-mask and it doesn't work. 

              Do you trigger it via keyboard shortcut or the button in the Toolbox?