4 Replies Latest reply on Jan 16, 2013 2:15 PM by lavinaaa

    ADE 2.0 text rendering problem

    lavinaaa

      I've been using ADE 1.7 with epubs on my PC. Yesterday I updated to 2.0, but it seems to have some kind of a problem displaying text.

       

      http://i.imgur.com/ZihT8.png

       

      As you can see, the text has some kind of a resolution problem.

      When I adjust the window's size, the text seems to be shifting with it too, the pixel-jumble changing with the every pixel I move the panel's border. Justified or aligned text, it doesn't matter, neither the font size I choose in ADE (bigger font sizes look better, but they still have this problem). Cover pictures are pixelated as well.

      It looks as if it's resizing every line or something.

       

      I've got an ATI HD5670 video card, with the latest driver, if that helps. Desktop resolution is set to 1440x900.

       

      Any tips? What could be the problem?

        • 1. Re: ADE 2.0 text rendering problem
          lavinaaa Level 1

          Bump.

          Does nobody know a solution? Or an e-mail address I could write this report to?

          The forum is full of authorization problems, but this seems like a unique problem with the software or something. ADE2.0 is simply unusable for me this way.

          • 2. Re: ADE 2.0 text rendering problem
            sjpt Level 4

            I'm afraid my universal response to problems with ADE 2.0 is to replace it with the earlier version that works.

            Maybe Adobe will test v2.1 before they release it?

             

            Version 1.7.2, it is a little difficult to find, available on Adobe site for Windows and for Mac.

            http://helpx.adobe.com/digital-editions/kb/cant-install-digital-editions.html

             

            The forum software is sometimes corrupting the link above.  There shouldn't be a blank in 'editio ns.html'.  The following redirects to the same page: http://tinyurl.com/diged172

            1 person found this helpful
            • 3. Re: ADE 2.0 text rendering problem
              lavinaaa Level 1

              Thank you for your reply.

               

              Yes, I have 1.7.2 installed (as well as 2.0), so I'm not in a dire need for a fix, but still. It just occoured to me again today, that I'm using an outdated version and thought I'd bump my query.

              Guess I'll just have to wait for a software update if there really is nothing I can do, as a user, to fix this problem.

              • 4. Re: ADE 2.0 text rendering problem
                lavinaaa Level 1

                Geeeeez, I figured it out.

                 

                The text looks pixelated only when a sidebar is open on the left (e.g. the table of contents). When I close it and the text occupies the whole window, then it's readable and perfect. I didn't even try to close it, because in 1.7.2 I have it open all the time and got used to it.

                So when I open the sidebar, it doesn't just reduce the textbox's size as it should, but tries to resize it instead, so the text gets pixelated and squashed. At least that's my theory.

                 

                I hope this bug gets fixed in the future.