1 Reply Latest reply on Jan 8, 2013 3:18 AM by sjpt

    Cannot open an acsm file

    LaniSimpson

      I have been trying to open an acsm file using Adobe Digital Editions 2.0, but all I get is a message saying Unable to download  Error getting License. License Server Communication Problem: E_ADEPT_NO_TOKEN. I have had this problem once before, but after leaving it a little while I tried again and it worked, but this time I have been trying for 2 days now. I have paid for this book and it is part of a series I am reading, so really want to read it and really don't want it to have been a waste of money either. Any suggestions?

        • 1. Re: Cannot open an acsm file
          sjpt Level 4

          See if the following suggestion from http://forums.adobe.com/message/4942307  helps:

           

           

          3. jarek_bolo, Nov 8, 2012 9:06 AM   in reply to Derek Leng Report

          @Derek your tips solved the problem. When I opend .acsm files with WordPad I saw that there are lots of text lines which weren't XML. Ereased everything before and after <fullfillmentToken...> opening and respectivly closing tags and everything works like it shoudl.e

          I will inform my content provider that .acsm files downloaded from them are polluted.