3 Replies Latest reply on Jan 10, 2013 12:44 AM by Smogen35

    AE stucks on Initializing mediacore

    Smogen35

      Hi! I know this question have been asked before but I have tried it all and nothing seems to work.

      I´m sitting on an asus laptop, Windows 7, 8gig ram, nvidia gt555 graphicard, i7 intel.

      Right now I have the test version of Production Premium CS6 (wich I decided to try when my CS5.5 stopd working).

       

      This is what happend, I was sitting on CS5.5 when I got infected with malware. So i downloaded a couple of malware and antivirusprograms. Ran a couple of scans, uninstalled a couple of programs and got rid of the stuff infecting my computer. But then this happend. Stuck on initializing mediacore.

       

      This is what I have done.

       

      I have deleted the antivirusprograms, except AVG 2013 free.

      I have disabled the AVG

      I have disabled the windows firewall.

      I have (temporarily) uninstalled CS5.5

      I have installed CS6

      I have uninstalled my plugins (redgiant)

      I have uninstalled and reinstalled quicktime.

      I have tried to login as another user to start ae but same problem

      I have looked for codecs and deleted my redcine codec and canonraw. (could it be I have codecs that I don´t find thats causing the problem?)

      I have tried to start my adobe qt32 manually and also closed it manually to start it again.

       

      What I can see my adobe qt32 dont start when I try to start ae, so I guess the problem is there, but shouldn´t it work when I try to start it manually?

       

      I get the same problem when I try to start premiere pro.

      Could it be some kind of registryproblem since I did a regclean while looking for malware? Please help me!

       

      /Christian