8 Replies Latest reply on Jan 10, 2013 2:43 PM by Peter Spier

    A user is having trouble printing. Print jobs take FOREVER when they used to speed through

    ckinder Level 1

      A user is having trouble printing. Print jobs take FOREVER when they used to speed through (despite linked images, etc)

       

      These are just some notes from our troubleshooting:

      User was trying to print out InDesign document however during the flattening phase, the computer would stall and would not print out the document.

      The document does not print out using double sided or single sided.

       

      The first time I went out, all I did was a system restore and uninstalled mcafee security plus because we're on a university network and sometimes the firewall blocks network printing, and that worked. She tried to print again later and it went back to taking 30 minutes for a print job of about 19 pages. These print jobs used to take about 5 minutes at the most to print entirely, but they queued up immediately, versus now, it takes about 5 minutes just to get to the printer.

       

      Further troubleshooting that I did on a separate day:

      Printer was printing fine in November - problem started at some point this month (December)
      Printing is fine elsewhere, including in Adobe Acrobat
      I was able to print one page just fine - it had no images (tried to print the same page later, took forever)
      Some of the images are very large (100MB+) photoshop files (again, they were there before and it printed fine) - these images are linked (with no link errors)
      She prints to a network printer, but there's no firewall on (again, printing is fine elsewhere)
      She's essentially printing with the default settings, she just centers her print, instead of the default layout.

      Now even printing with the default print set (not changing any print settings at all) doesn't work. Jobs take 30 minutes. I can't figure out if it's file specific or where the problem is. Since she has no custom settings, my next option is to just do an uninstall and reinstall, but I'm worried that the problem will still be there. I was starting to think that maybe the file is just so corrupted from all the force quits that that's causing the problem, but... I'm running out of solutions.

       

      Any help?